Installer Icon not working...

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

GridX

New Member
Oct 24, 2007
9
0
0
#1
HI guys,

Ijust bought a unlocked iPhone with the 1.0.2 firmware. I noticed that on the bottom left corner of the home screen there is the blue (osx internet icon style) Installer icon.

I click the icon and it goes to a blank screen for a second then flicks back to the home screen. isn't it supposed to connect to my wireless network to install apps?

I even pre connected tomy wireless network and click the installer app and the same thing, it goes to the next screen where it is supposed to connect to download and install apps but it flicks back to the home screen.

I don't know which installer it is or was used to get that icon on the iPhone as I bought the iPhone already unlocked with the icon already installed.

What is going on?
 

socalkevin21

New Member
Bronze
Jul 8, 2007
114
0
0
#2
HI guys,

Ijust bought a unlocked iPhone with the 1.0.2 firmware. I noticed that on the bottom left corner of the home screen there is the blue (osx internet icon style) Installer icon.

I click the icon and it goes to a blank screen for a second then flicks back to the home screen. isn't it supposed to connect to my wireless network to install apps?

I even pre connected tomy wireless network and click the installer app and the same thing, it goes to the next screen where it is supposed to connect to download and install apps but it flicks back to the home screen.

I don't know which installer it is or was used to get that icon on the iPhone as I bought the iPhone already unlocked with the icon already installed.

What is going on?
Sounds like Installer is crashing on you... try restarting the phone...
 

bfakhroo

New Member
Bronze
Oct 2, 2007
132
1
0
#3
HI guys,

Ijust bought a unlocked iPhone with the 1.0.2 firmware. I noticed that on the bottom left corner of the home screen there is the blue (osx internet icon style) Installer icon.

I click the icon and it goes to a blank screen for a second then flicks back to the home screen. isn't it supposed to connect to my wireless network to install apps?

I even pre connected tomy wireless network and click the installer app and the same thing, it goes to the next screen where it is supposed to connect to download and install apps but it flicks back to the home screen.

I don't know which installer it is or was used to get that icon on the iPhone as I bought the iPhone already unlocked with the icon already installed.

What is going on?
after unlocking my phone for the first time, when i click on the "clock" icon i used to get the samething that you're getting with the installer icon, i tried restarting but it didn't help so i did a system restore and re-unlocked it and now everything is fine. so if you can reach the guy who sold you the phone and tell him to restore your phone that should solve your problem. but check with the guys in the forum maybe there are easier solution. good luck
 

GridX

New Member
Oct 24, 2007
9
0
0
#4
Why do I have to contact the guy that sold the iPhone to me? Cant I restore the iPhone myself?

OR couldnt I just uninstall the installer? or reinstall the installer?
(I don't know which installer it is)

or what if I Reset my iPhone? (NOT RESTORE) - will resetting my iPhone undo the jailbrake and will I have to unlock the iPhone again?)