installer problem?

Jun 7, 2007
545
0
16
Queens, NY
#1
I can't get installer to install or uninstall.....it keeps saying download failed error... I restarted, no luck. It refreshes but no installing or uninstalling...... Any ideas?
 

Griffinaz

Zealot
Gold
Oct 5, 2007
1,046
13
38
Phoenix, Arizona
#2
Uninstall and reinstall your "community sources" in the installer program. Let us know if that worked. It has worked on other peoples phones with the same issue.
 

amiroo79

New Member
Bronze
Nov 3, 2007
217
0
0
Southern California
#4
I've been getting the "package download failed" error all day. Although, it works on some app installs. I installed the Pool/Billiards app today but some others were giving me that error. Weird...
 
Jun 7, 2007
545
0
16
Queens, NY
#5
the uninstalling and reinstalling the community sources trick worked......for now...lol
 

Griffinaz

Zealot
Gold
Oct 5, 2007
1,046
13
38
Phoenix, Arizona
#6
I've been getting the "package download failed" error all day. Although, it works on some app installs. I installed the Pool/Billiards app today but some others were giving me that error. Weird...
Yours can probably be fixed with the same "uninstall and reinstall" of the community sources. What happens is that some sites change their site information or the names of the files that they provide on their repository. The default Community Sources file in Installer has the information that was current at the time Installer was released. Since these changed after that time, removing the community sources and then reinstalling it loads the latest version with the most current source information for the files you are looking for. Some will still work with the old community sources but ones that have changed with result in a package download failed or host server unreachable error.