Installer wont install programs/BSD subsystem problem

onrock884

New Member
Feb 18, 2008
6
0
0
#1
I just upgrade to 1.1.4 from 1.1.3 using ziPhone 2.5 and now every time i try to download and install a program from installer it says "Error please install bsd subsystems or cydia" but when i try to download bsd subsystems it gives me the same error...any help would be very appreciated!
 

blsamuels

New Member
Mar 3, 2008
3
0
0
#4
What do you do if....

it won't let you uninstall the apps that don't show up on the home screen. i get the error Main script execution failed!
 

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#5
I have the same problem ... I cant even install community sources without that message popping up. Very annoying!