installing "capture" deleted my camera roll!

simes6600

New Member
Dec 15, 2007
27
0
0
U.K.
#1
first up, have a 1.1.3. jailbroken & unlocked.

had about 130 pictures (thankfully backed up in Vista!) in my Camera Roll folder. i installed "Capture" (screenshot app) from iSpazio.net, vers 0.1.0-2, and it wiped my camera roll folder clean.

thought i was seein things, so took a few snaps with the iPhone camera, uninstalled Capture, reinstalled it again from the same source, and again, it wiped my camera roll folder.

just a heads up, it may happen to you!
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#2
Ouch. Glad you had your pics backed up. I've been using the French version from the sosiPhone.com source, and it seems excellent so far. Stable and simple to use and saves to Camera Roll.

And the fact it's a French version makes no real difference, since it's so basic to use ...
 

simes6600

New Member
Dec 15, 2007
27
0
0
U.K.
#3
ispazio.net have replaced the vers 0-2 with 0.1.0-3 which now installs fine on 1.1.3., no camera roll folder wipe.

have read a couple of other posts elsewhere with peeps with the same prob, so its def a prob with the ispazio vers.
 

Ace4261991

New Member
Silver
Jun 18, 2007
530
0
0
#4
i downloaded it and its not saving the screenshots to my camera roll. im on 1.1.3 and i take a snap and it doesn't work. i went into finder and they were in theyre with all my othe rpics in camera roll but how do i get it to work so it saves them to the camera roll? i tried restarting my iPhone/reinstall the app but it still does the same thing any ideas?
 

Rip

Member
Silver
Oct 23, 2007
636
0
16
Northern England
#6
I'm experiencing the same problem with the captures not appearing in the camera roll. I've tried both versions - same result.