intelliscreenx and lock screen

daycheck

Member
Bronze
Feb 27, 2008
157
4
18
Logan utah
www.tosque.com
I am not getting the "pop ups" on the lock screen when i get a text message. it shows if i pull the notification center down on the LS and on the "slide to reply" but will not show up

this ONLY happens if i have a LS theme.. right now I am using MJSmashLSCube
it happens for email also.


If i don't use a LS theme it will work as normal. able to see that a text came in and be able to reply.

Itelliscreenx is paid and up to-date.

any help would be great!

01595075864537175195_thumb.png
 

daycheck

Member
Bronze
Feb 27, 2008
157
4
18
Logan utah
www.tosque.com
All you need to do is pull it down like you would the notification center. It's hidden that's all.
Thank you for the reply,
Correct.. that works. But I could have sworn that when a text came in.. and u didn't get to it.. it would stay on the LS until you swiped over it.. to dismiss or reply......
 

cliffeman

Zealot
Gold
Oct 13, 2007
2,142
66
48
Feenix, Amizona
Maybe it's the lockscreen theme you're using that's causing it not to show. I know the one I'm using won't display any emails or messages unless i pull down Intelliscreen. It's a bit annoying, but I can live with it. ;)
 

Attachments

cliffeman

Zealot
Gold
Oct 13, 2007
2,142
66
48
Feenix, Amizona
Think the only fix would be to remove the LS theme or try another one? I know they issued an update yesterday to fix the date and time header by putting it at the top. I use Stride too. Before I could unlock the phone by opening anything from Intelliscreen. Now it'll ask to draw the password to unlock.
 

emhcee

Member
Bronze
Apr 4, 2008
246
12
18
Known bugs in Winterboard on iOS 6: HTML lockscreens don't show notifications, UISounds don't work. (Saurik (WinterBoard author) mentioned fixing these as soon as he can.)