Intermittent speaker/audio problem

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

cliff1976

New Member
May 29, 2010
2
0
0
#1
For a couple days now, I have noticed that often the sound on the onboard speaker just stops. I mostly notice through keyboard clicks that just stop...and sometimes start up again in the middle of composing a note or email or something. I also notice it when watching a video or listening to music without my headphones in (which is not very often). In that case I can see that there is no volume slider - as if the iPod doesn't recignize that there is an internal audio output device at all!

I have tried various things to keeo this from happening: soft/hard resets, going back to factory aettings and restoring from backup, going back to factiry settings and NOT restoring from backup (but resyncing all my apps).

Even while typing this post, the keyboard clicks have stopped and started a couple times. I have the latest iPhone OS available to me: 3.1.2, I think.

The really weird part: when onboard audio output drops, inserting and then removing headphones seems to get the onboard audio output working again, at least temporarily. I have googled this topic and found lots if similar complaints, but no solutions that wirk permanently. Anyone else?
 

fury

Evangelist
Gold
Oct 23, 2007
2,274
238
63
32
Louisville, KY
#2
Try that with the dock connector too. If the iPod is taking away the volume slider then that means it thinks it's connected to a dock that is connected to speakers with their own volume controls. Is it under warranty?
 
Jan 3, 2013
5
0
1
#3
I've run into this a few times. . .and here's a possible fix:

Instead of just turning your keyboard clicks off. . then on in SETTINGS. . .turn them off.. .then type some things, such as in MEMO. . .then go and turn the clicks back on in SETTINGS. For some reason. . .this brings my keyboard clicks back.

Doug J.
 

Docd

Contributor
Silver
Oct 16, 2011
650
66
28
#4
I've run into this a few times. . .and here's a possible fix:

Instead of just turning your keyboard clicks off. . then on in SETTINGS. . .turn them off.. .then type some things, such as in MEMO. . .then go and turn the clicks back on in SETTINGS. For some reason. . .this brings my keyboard clicks back.

Doug J.
Why are coping and posting the same thing over and over again especially when they don't apply to question.