International Keyboard

Syncro_Fei

New Member
Bronze
Jan 9, 2009
44
0
0
How do you activate the international keyboard when entering password fields?

It seems to work fine until I try to enter a password, and the globe disappears.
 

Syncro_Fei

New Member
Bronze
Jan 9, 2009
44
0
0
A number of the passwords I use, are provided for me, I do not have the authority to change them.

Besides that, I am not going to change 100 various passwords to grossly less secure versions.
 

Syncro_Fei

New Member
Bronze
Jan 9, 2009
44
0
0
I already read that page, it does not tell how to switch to the international keyboard when entering passwords.

BTW: edit post button on the iPhone optimized version of these pages would be nice. LOL, I have been posting using my iPod Touch.
 

Picazzo

Zealot
Gold
Jan 21, 2008
2,808
15
38
Copenhagen, Denmark
I already read that page, it does not tell how to switch to the international keyboard when intering passwords.
1. What langauge are you using?
2. Why would you like to switch when entering password(s)?
3. .."and the globe disappears"...what do you mean by that?
4. "I do not have the authority to change them" ...?
 

Syncro_Fei

New Member
Bronze
Jan 9, 2009
44
0
0
Ok, you obviously don't have international keyboard enabled. Don't worry about it, you would have to have experience using the intermational keyboard on a regular basis to understand the apparent glitch when trying to program passwords that contain Japanese kana, or even some ASCII characters.
 

Syncro_Fei

New Member
Bronze
Jan 9, 2009
44
0
0
Sorry, hard to explain typing on my iPod, it's a pain. I'll try to explain in better detail when I can post using a real computer keyboard.
 

Syncro_Fei

New Member
Bronze
Jan 9, 2009
44
0
0
OK, been trying to figure out a way to explain this, the best I can do is this:

You will need to turn on the Japanese keyboard in settings. Use the notepad to type あかさた. Doesn't have to be exact.
Try to add a new email account in settings. It doesn't have to be a real account. Try to save the following password to the new setting: あかさた.

If you can switch from qwerty to an international keyboard, I would like to know how.

P.S. no, that's no real password that I know of, I just picked the 4 easiest Hiragana to type on the keyboard, for non-Japanese speakers.
 

Picazzo

Zealot
Gold
Jan 21, 2008
2,808
15
38
Copenhagen, Denmark
OK, been trying to figure out a way to explain this, the best I can do is this:

You will need to turn on the Japanese keyboard in settings. Use the notepad to type あかさた. Doesn't have to be exact.
Try to add a new email account in settings. It doesn't have to be a real account. Try to save the following password to the new setting: あかさた.

If you can switch from qwerty to an international keyboard, I would like to know how.

P.S. no, that's no real password that I know of, I just picked the 4 easiest Hiragana to type on the keyboard, for non-Japanese speakers.
Okay...I still don't get it!...it's not you!... ;) but if you look at Apples support here - they are saying something else than you!
 

Syncro_Fei

New Member
Bronze
Jan 9, 2009
44
0
0
That article does not show how to change from the qwerty keyboard to kana keyboard, when entering passwords.

Where is the globe icon on the keyboard when entering passwords? Every time I enter a password on this thing, the globe icon disappears and all access to Kana is disabled.

I tried to disable all other keyboards, and just use the Japanese keyboard as my main keyboard, and when I went to enter the password, it still defaulted to qwerty keyboard only. The globe icon disappears, and no option to change keyboards seems to even be there.

I do not see how that article is saying anything different than I am, nor does it explain how to enable Kana in password fields.

How do I get an international keyboard to activate when entering a password?
 

Syncro_Fei

New Member
Bronze
Jan 9, 2009
44
0
0
There are other posts about the keyboard problem, but those posts are ignored as well, I gave up even dealing with Apple on this.

Maybe I can find a solution when they jailbreak the iPod G2.