International Menu on some phones, but not others?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#1
Hello everyone, today I'm going to be the n00b and ask if someone can help me out.

I've unlocked like 5 or 6 iPhones and upgraded them to v1.1.1 . My iPhone has the international menu, but the one i just unlocked/upgraded does not.

I cannot even remember or know how i got this menu to show up. Does anyone know how it shows up? :mad:

Thanks in advance ;)
 

reas0n

Member
Silver
Jul 1, 2007
670
20
18
Stamford, CT
www.ohitsjustpete.com
#2
Hello everyone, today I'm going to be the n00b and ask if someone can help me out.

I've unlocked like 5 or 6 iPhones and upgraded them to v1.1.1 . My iPhone has the international menu, but the one i just unlocked/upgraded does not.

I cannot even remember or know how i got this menu to show up. Does anyone know how it shows up? :mad:

Thanks in advance ;)
go to settings then hit the general tab and it should be in there on all 1.1.1 phones
 

tdefriez

New Member
Bronze
Jul 2, 2007
139
0
0
#4
You need to edit plist

Edit M68AP in the /System/Library/CoreServices/Springboard.app - change
<key>international</key>
<false/>

to
<key>international</key>
<true/>

Then reboot or restart SpringBoard

The option will then appear under setttings
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#5
Edit M68AP in the /System/Library/CoreServices/Springboard.app - change
<key>international</key>
<false/>

to
<key>international</key>
<true/>

Then reboot or restart SpringBoard

The option will then appear under setttings
Thanks for that ;)

I found a new source for the installer that provides all unlocking & re-locking tools! It also contains the International menu fix :laugh2: