iOS 5.0 install doing a factory restore?

Discussion in 'iOS Software' started by Dallas Phil, Oct 12, 2011.

  1. Dallas Phil

    Dallas Phil Member
    Bronze

    Joined:
    Jul 4, 2007
    Likes Received:
    0
    I am in the process of installing 5.0. iTunes downloaded the software, but instead of installing the software it is in the process of doing a restore from backup? Is this the way it should be working or am I hosed? No error message yet, fingers crossed, but this has been running forever just reinstalling my ton of apps, not to mention music then pictures.


    Sent from my iPad using iCafe app
     
  2. Booyow1204

    Booyow1204 Contributor
    Silver

    Joined:
    Jul 14, 2010
    Likes Received:
    40
    That sounds like the way It normally works, restore from back up meant you probably chose the "restore from backup" option instead of "restore as new" and then using the sync to get your info back on it, but it will take a long time though it varies depends on how much data is on your data.
     
  3. Dallas Phil

    Dallas Phil Member
    Bronze

    Joined:
    Jul 4, 2007
    Likes Received:
    0
    Well it looks like I actually have 5.0 installed in my iPhone but now I am stuck on "waiting for items to copy". Been like this for close to an hour. Any suggestions? Thank you.
     
  4. beautifulliar

    beautifulliar Member
    Bronze

    Joined:
    Jun 10, 2007
    Likes Received:
    0
    It did that with me also. I guess now all we can do is wait for everything to load back onto the iPhone.
     

Share This Page