iOS 5 Beta 4 Crashes

Jul 24, 2011
2
0
1
Kaysville, Utah
#1

Hi, i recently installed iOS 5 beta 4 with a registered UDID reg number and i'm having crash problems. With mail it launches and just stays blank. In settings in Mail, Contacts, Calendars i have an iCloud account and a Gmail. Any one else have this crash?

Also with Safari I launch it and it opens the interface and quits or crashes in a half a second. Any suggestions?

I've restored and tried all i know. Safari and mail are the apps I use the most and they're not working!
<Please Help>

Crashes images attached:

Thanks
Macinator64
 
Last edited by a moderator:

Leo

Zealot
Silver
Nov 9, 2008
900
137
43
30
Calgary, AB
#3
Beta...I hope this isn't your primary phone. Just keep trying to restore it.
 

Hondamaker

Genius
Gold
May 14, 2007
9,946
671
113
56
Fairborn, Ohio
#4
Hi, i recently installed iOS 5 beta 4 with a registered UDID reg number and i'm having crash problems. With mail it launches and just stays blank. In settings in Mail, Contacts, Calendars i have an iCloud account and a Gmail. Any one else have this crash?

Also with Safari I launch it and it opens the interface and quits or crashes in a half a second. Any suggestions?

I've restored and tried all i know. Safari and mail are the apps I use the most and they're not working!
<Please Help>

Crashes images attached:

Thanks
Macinator64
Try restoring and setting up as a new phone.


Sent from my iPhone using iCafe app
 
Last edited by a moderator:

Leo

Zealot
Silver
Nov 9, 2008
900
137
43
30
Calgary, AB
#6
Why not? iOS 5 beta 4 is on my iPhone 4... Works fine and I only get problems with the EiC and Facebook apps.
Oh I'm just saying, it's not recommended that you use Beta firmware on your primary device, should something happen and break.
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,384
1,089
113
DC
#7
I've just had a catastrophic failure on beta 4. I was just playing wordfeud, and my phone suddenly went to the black screen with spinning wheel (as if it would when the battery runs out, but i had nearly a full charge). It didn't reboot after a few minutes, so I force-restarted it, which got it back to the lock screen, but the lockscreen would freeze after a few seconds. Tried this a few times with the same result.

Restoring now...
 

Leo

Zealot
Silver
Nov 9, 2008
900
137
43
30
Calgary, AB
#8
Update to Beta 5 instead, you might have better luck with it.
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,384
1,089
113
DC
#9
Beta 5 wasn't available to download on the dev site at the time. Was it just released?

Anyway, beta 4 is working OK again after the restore.