iOS 9 Bugs

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,252
113
44
Miami, Florida
It gets even weirder. I thought whenever I "fixed" a given month, all the dots for that month showed up. That isn't the case. On the screenshots above, the month shown has an event on the 6th. As you can see, there's no dot by that date, even though it's on the same calendar (blue calendar, the calendar named "Calendar") as other events whose dots did show up after my "fix".
 

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,252
113
44
Miami, Florida
Here’s another nasty little treat courtesy of iOS 9.3.2 (I have to assume that’s what it is, as it has never happened before).

The other night I unlocked my phone as usual, and I got my home screen all right, but a rather important part was missing:

IMG_1543.jpg

Nothing too important… only the FREAKIN’ STATUS BAR.

I thought it was a fluke that wouldn’t resurface, so I didn’t immediately post about it. But this unfortunate scenario has befallen me no fewer than two (2) additional times since.

I felt so… naked. I couldn’t tell what time it was. I couldn’t tell what my Wi-Fi strength was. Heck, I couldn’t even tell which carrier was carrying my cellular signal. Was I still using AT&T, or had someone maliciously switched me over to an inferior carrier? For a few moments there, I was totally in the dark.

If this happens to you, the most important thing to remember is not to panic. Launch any app and you should get your status bar back… if you’re lucky.
 

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,252
113
44
Miami, Florida
Have you tried the suggestion in post #3 of that thread? It doesn't sound like a common problem.
I tried steps 1 and 2 of that post. Step 3 is on the other side of the line, though. The "worth it" line. The effort involved in executing it isn't worth it, given the relatively minor nature and infrequent manifestation of the bug in question.

When the bug does occur, I resolve it rather easily simply by launching, then quitting, any app. It rarely occurs, so it isn't currently affecting my quality of life that much.
 
Last edited:

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,252
113
44
Miami, Florida
Bug identified: When Do Not Disturb is engaged and "SILENCE:" is set to "Always" and one sends an e-mail, the Sent Mail "Swoosh" sound fails to be played.
 
Last edited: