iOS restriction help

David

New Member
Sep 8, 2014
1
0
1
#1
I have a first gen ipad, running on iOS 5.1.1. I want to download apps such as Pandora and iBooks, but there is an iOS restriction. Are there any Cydia apps that can update my iOS or remove those rerstrictions?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#3
Pandora and iBooks require iOS 6 or 7 and he's running 5.1.1. He wants to spoof iOS 7 so he can download them. I know there isn't an iOS 7 faker, but I'm pretty sure there is a way to change the app version in iFile and make this work. I remember you telling me you figured out a way a while back, but I don't recall the details.
 

Napoleon PhoneApart

Moderator
Senior Moderator
Jun 19, 2007
33,450
4,536
113
Upper Marlboro, MD
#4
Pandora and iBooks require iOS 6 or 7 and he's running 5.1.1. He wants to spoof iOS 7 so he can download them. I know there isn't an iOS 7 faker, but I'm pretty sure there is a way to change the app version in iFile and make this work. I remember you telling me you figured out a way a while back, but I don't recall the details.
What I did on 7.x was go to System/Library/CoreServices/SystemVersion.plist and change the value for ProductVersion to the firmware I needed. It doesn't always work, though.