iOS5 Beta 7 to iOS 5

Discussion in 'iOS Software' started by Michael Baturin, Oct 13, 2011.

  1. Michael Baturin

    Michael Baturin Evangelist
    Gold

    Joined:
    Jul 11, 2007
    Likes Received:
    223
    Spent 6 hours last night trying to get my iOS5 Beta 7 onto the GM/production ipsw.

    Everything I tried failed. If I just tried to restore - I got a message that iTunes cannot find the necessary resources.
    If I tried to put in DFU and shift restore I got errors, 21, 11, 1611, 1604 etc.
    If I tried to downgrade to 4.3.5 (thinking I could then upgrade to production iOS5) I got one of the above errors.

    Even trying to use TinyUmbrella and run the TSS Server didn't work. Host file is intact as it should be. The only final thing I could come up with is that its because I have Windows 8 Developer Preview installed. Can anyone confirm restoring in iTunes on Windows 8 does not work? Im tearing my hair out because my beta expires on the 20th and really wanna get this thing on the production release and get my content back on it. Help anyone?
     
  2. theorioles33

    theorioles33 Evangelist
    Silver

    Joined:
    Jul 21, 2007
    Likes Received:
    136
    Holy crap man!

    I went from iOSbeta7 also. It gave me grief at first but then I went into DFU mode and hit OPTION+RESTORE and selected the firmware that I manually downloaded.

    Can we post links to other sites here? I will PM you with the site to download the firmwares.
     
  3. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    Check your host file. Launch Tiny Umbrella and uncheck the, 'Set hosts to Cydia' option in advanced settings.

    Reboot your computer and try again.
     
  4. Michael Baturin

    Michael Baturin Evangelist
    Gold

    Joined:
    Jul 11, 2007
    Likes Received:
    223
    Thanks for the advice guys, unfortunately I tried all of this. I made sure the host file was correct and that the tiny umbrella box was unchecked. I have done this a few times before and it worked - the only thing that changed is from beta 6 to beta 7 to now I upgraded my OS to Windows 8 after my HD Crashed and I didn't have my windows 7 disk....I am thinking it has to be that
     
Similar Threads
  1. jptolife
    Replies:
    8
    Views:
    835
  2. chris
    Replies:
    1
    Views:
    367
Loading...

Share This Page