iOS7 display - everything too large

Sep 22, 2013
4
0
1
#1
I first noticed that photos used as wallpaper do not display correctly....they are much too large. This has never been an issue before. I have also tried using app shelf skins thinking that since these are made to act as wallpaper, they wouldn't have that issue. Wrong! Also way out of proportion. I have noticed this problem within some apps as well, making it very difficult to read or use the app. Even the sign in page for my bank account is gigantic and even though there's nothing else on the page but the login boxes, I have to scroll this large expanse to type in my information. Are others having this issue and does anyone know if there is a fix in the works. It's getting beyond annoying.


Sent using iCafe app
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,507
113
Utah
#2
Open the Settings app and go to General, then Accessibility and then Reduce Motion. Toggling it on will disable Parallax and your wallpaper will look like it did on 6.x.
 
Sep 22, 2013
4
0
1
#3
Tried setting to reduce motion, but photos still display too large when set as wallpaper.


Sent using iCafe app
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#4
I believe your talking about " move and scale" which has not worked since ios 7 and has not been addressed in any of the updates. Really sucks. Complaints about this are documented all over the web. Turning reduce motion does not work.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,831
988
113
65
Florence, AL
#5
If you size your wallpapers, you shouldn't have to use the move and scale feature. For reduce motion on walls, use 640x1136 walls. For Parallax, use 744x1392 or 1040x1636. This works for me. I use the app "image size" to size my wallpapers. I've never had the need for the move and scale.


Sent on iPhone 5 using iCafe app
 

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,254
113
45
Miami, Florida
#6
Even the sign in page for my bank account is gigantic and even though there's nothing else on the page but the login boxes, I have to scroll this large expanse to type in my information.
This will not address the issue of your wallpaper photos displaying too large, but the abnormally large size of the sign-in page on your bank account may be able to be fixed this way:

Settings > General > Accessibility > Larger Type > Larger Dynamic Type -> Off

Although, normally, this adjustment wouldn't be necessary unless you've previously turned the feature on.

Incidentally, you may want to confirm that the Zoom feature in Accessibility is also disabled (which, again, is the factory setting, but... just in case):

Settings > General > Accessibility > Zoom -> Off
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,831
988
113
65
Florence, AL
#7
If zoom is on in accessibility, try double tapping the screen with 3 fingers. That should get it back to normal.
 

Zanthe

#apple
Gold
Aug 9, 2007
2,630
314
83
#8
I don't know were to ask this and don't want to start a whole thread about it...

When the phone is in lock screen and a phone call comes in there isn't a "decline" option in iOS7. What to do? Do yo have o press the on/off switch?

When you're using the phone and a call comes in the "decline" option appears.

:confused:
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,507
113
Utah
#9
I don't know were to ask this and don't want to start a whole thread about it...

When the phone is in lock screen and a phone call comes in there isn't a "decline" option in iOS7. What to do? Do yo have o press the on/off switch?

When you're using the phone and a call comes in the "decline" option appears.

:confused:
Pressing the lock button once will mute the sound while allowing it to continue to ring the set amount of times. Double tapping the lock button will decline the call and send it straight to voicemail.
 

Zanthe

#apple
Gold
Aug 9, 2007
2,630
314
83
#10
Thanks Mindi. I thought so but wasn't sure.