iPad 2 downgrading

Discussion in 'iPhone Jailbreak' started by Wr7734, Oct 25, 2011.

  1. Wr7734

    Wr7734 New Member

    Joined:
    Oct 25, 2011
    Likes Received:
    0
    Hello I purchased a iPad 2 16GB wifi on Saturday the 22nd. I decided that I would try out the new iOS 5. But I forgot that you can't jailbreak it yet . To get iOS 5 I had to upgrade my iTunes to v 10.5 . It now won't let me downgrade my iPad and it comes up with error 3194 . I have tried changing the host files but it didn't work. I need to downgrade my iPad to iOS 4.3.3 or below (because I've heard that jailbreakme is excellent and easy to use ).
     
  2. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    Thread moved to the iPhone Jailbreak section.
     
  3. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    Do you have a 4.3.3 SHSH? You can't downgrade without it.
     
  4. Wr7734

    Wr7734 New Member

    Joined:
    Oct 25, 2011
    Likes Received:
    0
    No I do not I will get it and see what happens :) thank you
     
  5. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    If you don't have it saved already you can't save it now. You need to save your devices ECID SHSH file/blobs when the firmware is still being signed by Apple's servers. To find out more about SHSH blobs look here.
     

Share This Page