iPad 3 Jailbreak issues - Upgrading from 5.1.1 to 6.1.2

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

zandrik

Member
Bronze
Jul 27, 2007
175
0
16
#1
I currently have a jailbroken iPad 3 wifi. I've done the following:
- Backed up to iTunes
- Pressed option+clicked update>choose ipsw(ios 6.1.2) file for my device (ipad 3 wifi)
- I get the error of ("your device is ineligible...")
- Search and find that my host file needs updated.
- I manually change it in terminal, still have issues, other erros, etc.
- I use TinyUmbrella and uncheck the, "Set host to cydia on exit..."
- Still won't work.
- I've tried putting it in DFU mode,.. still getting errors.

Am I missing something? Should "un-jailbreak" it to ios 5.1.1 (Current ios that the iPad is running) and then try to update?

Thank you in advance for your help!
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,505
113
Utah
#2
You're just a couple days too late to do this. 6.1.3 came out on Tuesday and it's not jailbreakable. You can't update to 6.1.2 even if you have an SHSH for it. You'll need to stay on 5.1.1 if you want to remain jailbroken.
 

zandrik

Member
Bronze
Jul 27, 2007
175
0
16
#3
I just tried restoring to 5.1.1 . Still getting ineligible device error. Not sure what to do. I've jailbroken several times. I've never had this much trouble.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,505
113
Utah
#5
What about my iPhone 5? Can I update it? It's running 6.1
Only if you don't mind that it will become unjailbreakable. It can't be downgraded once you update. I'm staying on 6.1 and taking it easy with the new tweaks since a restore would force it 6.1.3 and stock.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,505
113
Utah
#8
I'm not sure what you mean. Does the iPad need to be restored now or is it still working on 5.1.1?
 

zandrik

Member
Bronze
Jul 27, 2007
175
0
16
#9
It shows the "connect to iTunes" screen, then reboots after the error. As if nothing has changed. It's still running 5.1.1 Jailbroken.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,505
113
Utah
#10
I did, then it rebooted when iTunes gave me the error.
If it's still working on 5.1.1, stay there. You can't update.

If it needs to be restored, you can restore to 5.1.1 as long as you have a 5.1.1 SHSH and as long as you did a FULL update in iTunes to 5.1.1 when you initially installed it last year.
Directions:
http://www.ipadforums.net/jailbreak...5-x-ipad2-ipad3-using-redsn0w-shsh-blobs.html

If you did an OTA update to 5.1.1 last year or don't have an SHSH, you will have to restore to 6.1.3.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
700
113
#15
Could I restore my iPhone 5 (currently running 6.1 and jailbroken) to 6.1.2? Then jailbreak that?
Not possible unfortunately, the blobs thing doesn't work anymore :(

It's going to be the same for the iPad, if you update/restore it to iOS 6.1.2 it'll error as the firmware isn't being signed anymore by Apple. Only iOS 6.1.3 will work. Just stay where you are :p
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,505
113
Utah
#16
More than likely we won't see another jailbreak until ios 7. Don't you think?
No idea.
Could I restore my iPhone 5 (currently running 6.1 and jailbroken) to 6.1.2? Then jailbreak that?
As stated above, no, that can't be done. But 6.1.2 is nothing more than a fix for an Exchange bug that may contribute to battery drain, so you aren't missing out on anything if you don't use Exchange.