iPad user removes brain, forgets where he left his keys!

Discussion in 'iPad' started by smudgeyjoe, Apr 22, 2010.

  1. smudgeyjoe

    smudgeyjoe Member
    Bronze

    Joined:
    Feb 18, 2010
    Likes Received:
    1
    Today, I purchased the 3G\4G Overdrive Hot Spot from Sprint to allow my iPad to connect to the internet when I am not in another WiFi service area. I followed the setup steps, renamed my network, chose my password, see my network in the Settings screen, choose it, but can't get further. Any place I try to go says Safari can't run because it is not connected to internet. Obviously, I did something wrong. On the settings screen it shows my MiFi network with full power but a locked symbol. For some reason, it is not letting me in. I have entered the password I set up and which it tells me to use on the Overdrive screen. In this particular task, I am a newbie. I will not be embarrassed or ashamed if you point out some obvious thing I am missing. Thanks in advance for your help.
     
  2. smudgeyjoe

    smudgeyjoe Member
    Bronze

    Joined:
    Feb 18, 2010
    Likes Received:
    1
    :eek:k:eek:kIn the event that anyone else finds themselves in the same place as me, I will let you know what I have discovered. First of all, as you would expect, when you have a product as new as the iPad, the tech guys are learning right along with us. As you would also expect in these days of saving paper, the Getting Started manual for the Sprint Overdrive is beyond meager. It isn't exactly "plug it in, turn it on", but close. I spent an hour on the phone today with the Sprint tech person dealing with the Overdrive and we discovered that my problem had to do with Wireless Security protocols. It defaulted to a WEP 64 bit protocol, but that didn't work at all. We experimented with my security protocol as "none" and the iPad connected right away. We experimented and found that one of the WPA's worked good, not the first one listed, but a later one. I can't access my Overdrive on a computer right now, so I can't tell you, but what I can tell you is that my Overdrive is working great now with my iPad, once we figured out which security protocol it liked.
     
  3. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,523
    That would be WPA2.
    Glad to hear you got it working. Your thread title made me smile. :)
     
  4. gcmckenzie

    gcmckenzie New Member

    Joined:
    Dec 22, 2011
    Likes Received:
    0
    I am having safari issues and mobileme issues. IT cant connect to server after a successful search on google. And, mobile me is not able to either. I hvae full wifi and don't understand the problem.
     

Share This Page