iPhone 2.0.2 update fails, 2.0.1 still works

sgrizzle

New Member
Jul 17, 2008
29
0
0
#1
After it wiped my phone I kept getting "iPhone could not be restored (6)" when trying to install the latest (2.0.2) firmware. I changed USB ports, rebooted the pc and the phone, everything I could think of or find here. I finally just downloaded the 2.0.1 ipsw file and used it for the restore. Worked fine.

That makes no sense.

Am I the only one?
 

Maliberti

New Member
Aug 12, 2008
3
0
0
#2
After it wiped my phone I kept getting "iPhone could not be restored (6)" when trying to install the latest (2.0.2) firmware. I changed USB ports, rebooted the pc and the phone, everything I could think of or find here. I finally just downloaded the 2.0.1 ipsw file and used it for the restore. Worked fine.

That makes no sense.

Am I the only one?
Nope, it I had a similar problem
 

sgrizzle

New Member
Jul 17, 2008
29
0
0
#3
Well now I have 2.0.1 installed and the phone works perfectly but everytime I connect to iTunes it wants to "restore from backup"

WTH?
 

sgrizzle

New Member
Jul 17, 2008
29
0
0
#4
Well found the cure for my "restore from backup" loop I was having on another thread:
let iTunes start restoring, then force-quit iTunes.
(On Windows, we happily hit ctrl-alt-del of course.)
The iPhone will stop restoring.
Unplug it.
Then restart iTunes.
Replug the iPhone.
And suddenly, they recognize eachother again and can sync normally.
No data lost, just the music needs resyncing.
 

ventrj

New Member
Bronze
Sep 25, 2007
126
0
0
#5
I updated mine at 2:30 and it worked fine.
 
Jul 29, 2008
24
0
0
Winter Park, FL
#6
I updated this afternoon with a minor issue that resolved itself: On first sync after update, applications couldn't sync and raised errors for each one. Synced again and all was good.
 

Marcos

New Member
Bronze
Dec 19, 2007
140
0
0
Phoenix, AZ
#7
I lost everything, I had to start from scratch. I'm upset right now
 

daddyd302

Member
Bronze
Jul 13, 2008
108
3
18
#9
Well I know when I updated to 2.0.1, it failed and I had to do it again. The download was corrupt, so I had to re-download it. I hope this time is better.