iphone 3G No Signal, No Service

Discussion in 'iPhone 3G' started by jhimhope, Jun 24, 2009.

  1. jhimhope

    jhimhope New Member

    :oops: :oops: :oops: Hi everybody good day! I'm newbie here and new using iPhone, I had an iPhone brought 3 weeks ago, since it was new there is nothing problem. But since I updated in 3.0 using iTunes my simcard doesn't recognize anymore and I was stock on emergency call. I restore to 3.0 ipsw beta using iTunes 8.2 luckily it was successful but I don't get any signal and sometimes it says no service. :oops: :oops: :oops:

    Attempt solution:

    1. Reset Network
    2. Hard Reset
    3. Take out SIM and reset Network, Nothing happens

    iPhone 16Gb, Model: A1241, Sim: Etisalat UAE...

    What do you think guys happening to my phone. Help is highly appreciated.
    Thank You.
  2. jhimhope

    jhimhope New Member

    @sampalmlove007, thanks for the reply but I can't get back in to the 2.2, it's getting an error 1600, 1601 or 1602. I am using iTunes 8.2. need help huhuhu
    Last edited by a moderator: Apr 4, 2014
  3. Avatar

    Sponsored Advertisement

  4. cevtv

    cevtv Member


    What the hell are you talking about?? :rolleyes:
  5. Neo-Tech

    Neo-Tech Member

    Restore to 3.0 final, it that doesn't work, do a DFU restore. Then JB and use ultrasn0w, unless if Etisalat works.
  6. iphonewarrior

    iphonewarrior Moderator


    What what what?

    I suggest performing a restore. If your current carrier is 'legit' to run on the iphone without any unlocking method involved then you should be fine. Restores usually get rid of most of the problems. You may even have an actual problem with the phone itself or perhaps the sim card. You have to think about these factors when trying to de-conflict your iphone associated problems :laugh2:
  7. jhimhope

    jhimhope New Member

    Hey guys thanks to your help, I've got some idea to all of your suggestions now my iPhone is working fine and I can used any SIM.

    Solution I made:
    1. Restore iphone using the 3.0 ipsw with iTunes 8.2 (latest one)
    2. Install Cydia and Icy
    3. Add repo (repo666.ultrasn0w.com) to Cydia
    4. Search repo to cydia and run. wait phone it will restart
    5. Done!

    Thanks to dev team and all of you guys... a million thanks
    5.
  8. nuwan85

    nuwan85 New Member

    please help meee

    I am also faceing same problem.. I did same all things but still my phone no service. please help me guys.. :(:(:(:(:(
  9. Neo-Tech

    Neo-Tech Member

    Restore your iPhone to 3.0. Download redsn0w and jailbreak your iPhone (Install Cydia). Then add the repo in Cydia and install ultrasn0w. Then go in to Settings > General > Reset > Reset Network Settings. If no signal then it could be your SIM Card.
  10. nuwan85

    nuwan85 New Member

    Thanks for quick reply

    Thanks for quick reply.. today I will try.. could u please tell me proper iphone 3.0 (3G) firmware link...

    and my sim is ethisalat u.a.e

    :)
  11. ct2k7

    ct2k7 Member

  12. garykirsten63

    garykirsten63 New Member

    You already have applied all possible solutions. I don't think there is any other way out. Please do check one more time.
  13. buboy1023

    buboy1023 New Member

    Thanks to you bro jhimhope, this is the best solution I got.

    guys this is highly recommended. God bless

Share This Page