iPhone 3G upgrade, now voicemail does not work

jjk454ss

Member
Bronze
Sep 27, 2007
45
0
6
#1
OK, I hope this is a good place to post this, it did start after getting the 3G iPhone. Anyway, my voicemail worked for a little while after getting my new phone, I even had my old messages which I was under the impression would be lost. But now, nobody can leave me a message at all. It just rings and rings and rings. One person told me that after ringing for a long time, they got a busy signal. I tried to call my phone number with my phone to setup voicemal, but I just got a busy signal as well. What do I do to get voicemail working again?
 

Saverino

Zealot
Gold
Jun 1, 2008
4,480
92
48
Burbank
#2
OK, I hope this is a good place to post this, it did start after getting the 3G iPhone. Anyway, my voicemail worked for a little while after getting my new phone, I even had my old messages which I was under the impression would be lost. But now, nobody can leave me a message at all. It just rings and rings and rings. One person told me that after ringing for a long time, they got a busy signal. I tried to call my phone number with my phone to setup voicemal, but I just got a busy signal as well. What do I do to get voicemail working again?
Try calling AT&T?
 

jjk454ss

Member
Bronze
Sep 27, 2007
45
0
6
#3
I could, but I asked here;) Actually I just did, but there was a long wait, so I thought I would check here first. I was hoping someone here maybe had the same problem and could help. Thanks
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#4
This sounds like something on ATT's end. A call or trip to one of the stores will hopefully fix the problem.