iPhone 3GS stuck in boot loop after replacing battery

Discussion in 'iPhone 3GS' started by tom112089, Mar 10, 2012.

  1. tom112089

    tom112089 Member
    Bronze

    Joined:
    Jul 30, 2010
    Likes Received:
    0
    My battery died so I bought another one. I installed it fine myself and all was good except stupid me I forgot to put the camera back in. So I took it apart again and put the camera back in and put it together but now the problem is I'm stuck in a boot loop. The phone turns on and gets the wheel of death after a minuet on the boot screen. It worked before I took it apart the second time. Did I break something inside it to do this? Is there a way to fix it or am I just SOL and have to buy a new phone?
     
  2. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,032
    Sounds like you need to take it apart again and double, triple check all the connections. Which phone?
     
  3. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,442
    Try a DFU mode restore first.
     
  4. tom112089

    tom112089 Member
    Bronze

    Joined:
    Jul 30, 2010
    Likes Received:
    0
    Dfu was a no go. It just would shut off in stead of go to dfu mode. I I'm going take it apart again and check all the wires. If done this before so I don't understand why I'm having so many problems. I'll get back to you guys though
     
  5. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,442
    The phone looks like it is turned off when it's in DFU mode. If iTunes recognizes it after putting it in DFU mode, try restoring it. Otherwise, take it apart.
     

Share This Page