iPhone 4 baseband Issue (No service)

Discussion in 'iPhone Unlock' started by ispokz, Oct 30, 2011.

  1. ispokz

    ispokz New Member

    Joined:
    Oct 30, 2011
    Likes Received:
    0
    Hi guys,

    i am a newbie here from the Philippines and i am really hoping someone could help or assist me. I've recently purchased an iPhone 4 (not factory unlocked, seller claimed it was software unlocked, not knowing what that is) and ran into hell after a day. My IOS was accidentally upgraded, I really mean accidentally. Before the said upgrade, i was running 4.3.3 baseband 1.59, and my only problem is activating the Facetime. Look for every solution then ran into some thread that i need to reactivate my phone in order to use facetime, by doing so i need to delete some information on the system.plist. After doing that, i got stuck on the Apple logo. Then i tried rebooting the phone a couple of time and then i manually put it to DFU mode so that i can restore my phone. When i connect it to iTunes, my only option is Restore and Update / or Cancel. I did cancel first thinking that it would boot up but not, then reconnect it again cause i am left with a Blank Black screen, then the same option came and clicked on restore and upgrade. So to make it short, it updated to IOS 5 with baseband 4.11.08 and got stuck on activation. I was able to put a 4.3.3 IPSW with the help of Snowbreeze but my baseband stayed @ 4.11.08 and cannot recognize any network. I badly badly need your help or any information that might help me.


    More power and Big thanks in advance​
     
    #1 ispokz, Oct 30, 2011
    Last edited by a moderator: Jul 21, 2014
  2. fijiman

    fijiman Contributor
    Silver

    Joined:
    Feb 13, 2011
    Likes Received:
    64
    You cannot really downgrade your baseband. Your essentially stuck on your new baseband
     
  3. rambo47

    rambo47 Contributor
    Silver

    Joined:
    Apr 4, 2010
    Likes Received:
    79
    FaceTime will only work on WiFi if I'm reading things right. As far as the baseband, there is no way to go back. You might check with some of the Jailbreaking sites as they may have found a way, but I've not heard of anything.
     
  4. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,449
    Moved to iPhone Unlock.

    Yeah, unfortunately, I think you're stuck. The GEVEY SIM is the only option for unlocking an iPhone 4 that was updated beyond iOS 4.0.2 without preserving the baseband. The GEVEY works all the way up to the baseband that comes with 4.3.5. It does not work with the baseband that comes with 5.0 and there is no way to downgrade the baseband. You'll need to wait this out or trade your phone for one that is unlockable. There is no ETA for the next unlock. For future reference, you'll need to shift + restore to older firmware to retain unlockability. This can only be done if the previous owner backed up the SHSHs for the firmware you want to restore to.
     
  5. cmurder

    cmurder New Member

    Joined:
    Jan 25, 2012
    Likes Received:
    0
    IS there some one with this same problem ......upgrade my iPhone to ios 5.0.1<br>
    my base band was 4.10.08 ....but is now 4.11.08<br>
    i can not istal cydia through redsnow beacuse i get exploid faild when extracting .....<br>
    with snow breese it works but it is thetered .....i saved my blobs with
    cydia ..and tried almost everything but i can not downgrade because i
    use i gevey sim i need to down grade to 4.10.08 ......is there anybody
    here please who can help me out ...when downgrading i get error (1)
    also when you make changes in your hostfile and save them thiny umbrella gives you this message when opening

    cannot start tss service do not try restoring your device c\windows\systems32\drivers\etc\host isnot writable

    is there a solution for my problem:(
     
  6. fijiman

    fijiman Contributor
    Silver

    Joined:
    Feb 13, 2011
    Likes Received:
    64
    Downgrading your firmware will not downgrade your baseband.....your stuck on 4.11.08:(
     

Share This Page