iPhone 4 shutting off shuffle

Discussion in 'iPhone 4' started by wellerp68, Feb 22, 2011.

  1. wellerp68

    wellerp68 New Member

    Oct 6, 2010
    Likes Received:
    When I play my ipod on my iPhone4, the songs shuffle. I would like to play an entire album, but I start at song #1 and at the end it jumps to song #8. The "Shuffle" blue light is not on and i don't know how to stop it.
  2. RoofMonkey

    RoofMonkey Genius

    Jun 21, 2010
    Likes Received:
    Sounds like it may be the order of the songs or how they are being listed. Take a look at that. You may even have to rename them so they list sequentially. ?
  3. Tmoney438

    Tmoney438 New Member

    Aug 7, 2010
    Likes Received:
    I have a few ideas of things you may or may not have tried. Let me know if any of this helps!

    First, see if It is doing it to other albums that have worked correctly in the past. If it is screwing up the order of albums that have worked in the past then I would guess for some reason it is shuffling. In that case I would try turning the shuffle on and then off again and also try turning your phone off and on again. You could also try a reset where you hold down the home button and the sleep button until it turns off and then turning it back on (this won't mess with any data on your phone or anything).

    If it is only that particular album that hasn't worked correctly in the past, i would try this. Bring your iPhones music up in iTunes, right click on the first track of the album in question, hit "get info" and click the "info tab" see if the "track number" is correct for each song if there is no number under the track number then you'll have to go through each and put track whatever of how ever many songs are on the album.

  4. Watcher

    Watcher Zealot

    Mar 29, 2009
    Likes Received:

    I would bet the above is exactly what's happening to you. It may be a pain but ensuring every album in your iTunes list is arranged numerically according to the order on each album is a great way of keeping your music library organized and presentable, not to mention "playable". :)
  5. GlennS

    GlennS Member

    Jul 23, 2010
    Likes Received:
    I cannot turn shuffle off no matter if I am playing and album, or just songs. The blue shuffle light is not on, and there no longer seems to be a menu or settings option to turn it off.
    Pressing the 'shuffle' bar at the top of 'songs' just forces a shuffle, doesn't cycle it between play and shuffle. I want to turn it off because shuffle Ian's really very random, I keep on hearing many of the same tunes, and not many others.
    Settings for music doesn't have the option either.

Share This Page