iPhone 4 Stuck in Restore Loop :(

john_T

Member
Silver
Dec 29, 2007
688
0
16
NYC
#1
I need all the help that I can get. I went to go restore to 4.1 and now I'm stuck in a restore loop. Help?
 

john_T

Member
Silver
Dec 29, 2007
688
0
16
NYC
#5
Nothing happens. The progress bar in iTunes freezes when it is almost full and the progress bar on my iPhone 4 freezes halfway through. No error messages :/
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#6
Alright. I had the same thing happen last week. Do you have Wi-Fi Sync installed on your Mac?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#8
Yes. Wi-Fi Sync stalls the restores. Hold on and I'll get you the directions for uninstalling it. :)
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#9
Uninstall Wi-Fi Sync on your Mac with Terminal, reboot and then restore. The Wi-Fi Sync uninstaller will automatically open up a Terminal box.
 
Last edited by a moderator:

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#12
Do you have Wi-Fi Sync installed? If so, uninstall it, reboot and try to restore again. The PC version includes an uninstaller. If you don't have Wi-Fi Sync installed, let me know what happens when you try to restore. Does it hang or do you get an error message?
 
Sep 19, 2010
4
0
0
#16
OMG thankYOU 1000x EUROPA yoU made my day. i have been trying to fix my phone for 12 hoUrs non stop today and yoU were the only person who coUld help me! i was aboUt to give Up i tried almost everything and was jUst aboUt to Update to 4.2 or what ever and call it a night bt now i can jailbreak again and have my phone back! YOUR The best!
 

l3xust0y

New Member
Oct 11, 2010
1
0
0
#18
hi im new here i got the same problem as john_T so i follow what he did and have no succses now im getting this (error message: iTunes could not connect to this iPhone because and unknown error occorred (0xE8000065) pls. help thanks
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#20
I'm glad I could help some people out here. :) It took me at least 6 hours to isolate the problem and I was going crazy, myself.