iPhone 4S once updated software it has now being disconnecting itself from my blue tooth.

Lindadonn

New Member
Feb 25, 2013
7
1
3
#1
Does anyone have probs since updating software on iPhone 4S and Bluetooth connection? My phones connects then after about a min it is disconnected then reconnects this continues until I have to disconnect connection manually myself as its very irritating beeping in the car while driving! Just wondering is it my phone or could it b a coincidence its faulty since updating software and its actually the Bluetooth
Any suggestions or info would b just lovely (y)
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,895
2,058
113
Florida
#2
Mine will occasionally disconnect from my vehicle, but connects again. Nothing constant though. You cold try doing a hard restart - press & hold home and sleep buttons at the same time until you see the Apple logo. This is like pulling the plug on a computer, gives it a little swift kick so to say ;)


Sent using iCafe app
 

Lindadonn

New Member
Feb 25, 2013
7
1
3
#3
Thanks for that but actually tried it :(


Sent using iCafe app
 

Lindadonn

New Member
Feb 25, 2013
7
1
3
#6
Thanks for help anyways! Only have the Bluetooth installed about 2 months so its annoying to say the least.


Sent using iCafe app
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#7
Have you tried forgetting the device and then pairing it again? If that doesn't help, I've had good results with Settings > General > Reset > Reset All Settings in the past. Bluetooth connectivity used to be so bad on my 4 and 4S that I often had to do that monthly. Mine occasionally disconnects and immediately reconnects on the iPhone 5, but it's infrequent.
 

Lindadonn

New Member
Feb 25, 2013
7
1
3
#8
Ya I've forgotten device and repaired perhaps resetting phone may help things!


Sent using iCafe app
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#9
Ya I've forgotten device and repaired perhaps resetting phone may help things!
It's worth a shot. It only takes about five minutes to get all the settings put back in afterwards, so it's a good thing to try before resorting to a full restore. Good luck!
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,895
2,058
113
Florida
#10
It's worth a shot. It only takes about five minutes to get all the settings put back in afterwards, so it's a good thing to try before resorting to a full restore. Good luck!
I knew there was something else to try before a restore ;)


Sent using iCafe app
 

Lindadonn

New Member
Feb 25, 2013
7
1
3
#11
Right so I've reset it all will reconnect Bluetooth tomorrow and give it a test run. REALLY don't want to have to restore but will see. Fingers crossed ! :)


Sent using iCafe app
 

Lindadonn

New Member
Feb 25, 2013
7
1
3
#12
No job still won't stay connected to my Bluetooth. :( im thinking I might being back the product for advice an see if they have had any probs



Sent using iCafe app
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,895
2,058
113
Florida
#13
No job still won't stay connected to my Bluetooth. :( im thinking I might being back the product for advice an see if they have had any probs
Sent using iCafe app
What make model of vehicle? Have you tried a search on that to see if others are also having this connectivity issue?
Is this only in your car or also with a BT headset? Not sure if it is the vehicle connection you're having problems with or a headset.
 

Lindadonn

New Member
Feb 25, 2013
7
1
3
#14
The Bluetooth is fed tru the car so sounds etc is tru radio speakers. Ya i might have a look see if its the car.


Sent using iCafe app