iPhone 4S picture problems

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#1
Has anyone else had this issue. I take photos and then when I open my camera app, I see the picture in the bottom left corner but when I try to open the pictures they are all Blurry and pixelated.

It just started happening this afternoon. Also some pictures just show BLACK too.

Very weird.

I did a hard reset and still doesn't work.

Anyone have any ideas?
 

Vonwachtstain

Member
Bronze
Jan 2, 2011
159
13
18
CT, USA
#2
I have similar issue. Pictures I open are blurry/pixelated for 2-3 seconds and then they go back to normal resolution. Very annoying especially that my wife's phone doesn't do that. Maybe it happens because of higher resolution/ size of pictures 4S takes. I don't know.
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,891
2,057
113
Florida
#3
Mine will do that but just for a split second. I'm on the 4s as well.
Just a guess, but you have a lot of apps running? Try closing things out and then call up a photo. If its still doing it try a hard reset/reboot.
Almost sounds like there is something slowing your device down.
 

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#4
Thanks guys. I did multiple hard resets and it showed I had 2 billion photos.

Well tonight I decided to plug into iTunes and upgrade to 5.0.1, well it give me error an wouldn't update.

I made a GENIUS appt for tomorrow morning to see what they would do.

Well just now I decided to do OTA update and it upgraded me and all works again.

So weird.

Here is a pic showing the 2 billion photos.
 

Attachments

medenblik

Contributor
Silver
Mar 25, 2010
834
44
28
#5
Oh and my photos are back to the 455 I have.
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,891
2,057
113
Florida
#6
And I thought I took a lot of photos! Lol
Glad it seems to be working again for you.