iPhone 4s wireless network connection issues

Discussion in 'iPhone 4S' started by NeilL, Oct 15, 2011.

  1. NeilL

    NeilL New Member

    Joined:
    Jun 15, 2009
    Likes Received:
    0
    I'm wondering of anyone else is having issues with the iPhone 4s (or iOS 5 I'm not sure) wireless. I have a Linksys E4200 wireless router at home and I'm able to get connected with my new iPhone 4s. What I find is that after a time some apps seem to just hang trying to get to the network when connected. The connection shows that it is still connected but I'm not able to get to systems locally (my SONOS for example) or to the internet (Google Earth for example). If I turn wireless off/on the phone does not seem to connect to the wireless and I have to reboot the phone to get it to connect. On reboot the connection works until it decides not to. I've not been able to correlate this to any particular action or time and I never had this issue with my previous iPhone 3GS.

    Any others seeing issues or any suggestions about what might be going on?

    Thanks
    Neil
     
  2. verwon

    verwon Evangelist
    Gold

    Joined:
    Jul 29, 2011
    Likes Received:
    121
    I was having this problem with my iPad, so I tried changing the channel on the router and it hasn't done it since.


    Mistress of Mischief
     
  3. NeilL

    NeilL New Member

    Joined:
    Jun 15, 2009
    Likes Received:
    0
    Thanks I'll give that a try


    Neil - Sent from my iPhone using iCafe app
     

Share This Page