iPhone 5 fault? Calls go straight to answerphone

Apr 12, 2014
5
0
1
Bristol
#1
Hi all

I am new here and this is my first post. I live in the U.K. I have an iPhone 5 and occasionally, especially when I am at home, many of the calls directed to my iPhone go straight to answer phone although I have about 2 to 3 dots of coverage. The network provider is EE. I have called them so many times, and I have reset the software etc. but this issue still remains. They say its possibly a hardware/fault with the iPhone itself.

Any one else experience this annoying fault?

Thanks in advance.
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#2
You're saying sometimes calls you should receive go straight to voicemail, correct? I am in the U.S. and this has starter happening with me as well with my iPhone 5. However, it does not happen often at all. Although it may not matter, what operating software are you on? I am on iOS 7.0.6.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,823
987
113
65
Florence, AL
#3
Check these first:
1. If your call forwarding feature is set to voicemail, you wont receive any of your calls.

2. If your iPhone is set to airplane mode, all calls will go straight to voicemail.

3. If your iPhone has a weak signal or no signal at all, your calls will go straight to voicemail.

You might try "Reset Network Settings". Go to Settings>General>Reset>Reset Network Settings If you do this, you may need to enter your wifi passcode back in afterward.

If all else fails, connect your device to your computer and restore it back to factory settings through iTunes.
 
Apr 12, 2014
5
0
1
Bristol
#4
Hi all

I am in the UK and I have been told that it may be due to the fact that 4G signal is weak where I live (I have 4G LTE set up on my iPhone 5). When the 4G signal drops out it switches to 3G thereforee effecting the normal carrier voice signals. I have disabled the 4G option temporarily on the iPhone and the problem is fixed. I don't really want to do this just because the 4G signal is weak. Normal network signal is about 2 to 3 bars (or dots on my iPhone) so the signal is not weak.

I am on the latest operating system.

There must be a better solution.

Thanks for the replies!