iPhone 5 Jailbreak Glitch

Discussion in 'iPhone Jailbreak' started by Europa, Feb 28, 2013.

  1. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,524
    At least five times in the past week my dock and dock apps have started flashing in a rapid strobe-like pattern about 3 times per second. It only happens when I'm on a phone call (I use a Bluetooth headset, so I am able to see the screen when I'm on a call). It goes away when I lock and unlock the phone. I'm not using WinterBoard or any dock tweaks.

    Is anyone else experiencing this?
     
  2. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,532
  3. up10ad

    up10ad Genius
    Gold

    Joined:
    Aug 1, 2007
    Likes Received:
    468
    Haven't noticed that and I too use a BT headset. I'll watch for it.
     
  4. coop1701

    coop1701 Zealot
    Silver

    Joined:
    Jun 30, 2007
    Likes Received:
    112
    I use Bluetooth in my car and I have not seen this Europa... But I will run through a few tests this afternoon and see if I can make it happen.
     
  5. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,524
    My best guess is that it's Auxo. It's one of my favorite apps, but it's fairly buggy. It seems to have bug fix updates every day or two. I'm tempted to uninstall it for a while and just use SBSettings.
     
  6. EverythingApple

    EverythingApple Evangelist
    Gold

    Joined:
    Jul 28, 2010
    Likes Received:
    223
    Nope, not here. And, I don't have Auxo installed either.
     
  7. Santa

    Santa Evangelist
    Gold

    Joined:
    Jul 2, 2009
    Likes Received:
    115
    I've got Auxo, so I'll watch for it. I use bluetooth mostly, but I don't usually look at my screen. I've gotten used to Auxo. I'd hate to have to dump it.
     
  8. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,524
    Just happened right after a phone call again. I still have Auxo installed. I'm just waiting for a couple more people with Auxo to experience the same thing and then I'll contact the developer. Right now I just suspect that it's the cause.
     
  9. up10ad

    up10ad Genius
    Gold

    Joined:
    Aug 1, 2007
    Likes Received:
    468
    Still hasn't happened to me, and I use Auxo. Hmmm
     
  10. coop1701

    coop1701 Zealot
    Silver

    Joined:
    Jun 30, 2007
    Likes Received:
    112
    I use bluetooth in my car that is a visor clip on type. I used it and watched for what Europa reported. I also have Auxo but it did not happen to me. It worked just fine.

    Europa.., I noticed before on a screen capture a long time ago, that you get the bluetooth battery indicator to come up on your status bar. If you use Springtomize, maybe that's causing it. None of bluetooth products allow for the battery indicator at the top.
     
  11. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,524
    I'm not using Springtomize.

    Actually, a few of them do. The Bluetooth headset battery meter in my status bar is a stock Apple indicator. It only works with compatibile headsets, and most headsets are not compatible with it. I'm using a Jawbone ICON HD. The old Apple Bluetooth headset (now discontinued) was the first to work with it.

    I did notice that it tends to happen at the beginning of a phone call. It's very infrequent, though. I had a lot of calls yesterday and it only happened once. It doesn't happen every day.
     
  12. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    Europa, did you manage to find the culprit? Is the glitch causing a Safe Mode crash or is the display simply, jumpy?
     
  13. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,524
    No, it's not crashing. It's just a display glitch that goes away when I lock/unlock the phone.
     
  14. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    That's quite random. I take it you've tried the old hard-reset thingy and it's not fixed it..?

    Did your phone do this when it was stock?


    Sent using iCafe app
     
  15. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,524
    Yeah, I've done several hard resets. I'm sure it's related to one of my Cydia apps or tweaks. It never happened when it was stock.
     
  16. liberated

    liberated Genius
    Gold

    Joined:
    Jul 19, 2007
    Likes Received:
    488
    Are you sure it'snot you having a seizure? :confused::D
     
  17. AdamDaieh

    AdamDaieh Member
    Bronze

    Joined:
    Jan 17, 2013
    Likes Received:
    7
    I have Auxo too but I have not having this issue, but I'll check on it. :)
     
  18. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    Auxo is quite buggy and does cause a lot of issues. I think once the codes refined it'll start to be behave nicely :)
     
  19. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,524
    I've had the flashing dock occur about a hundred times now. 100% of the time it happens when I'm on a phone call (Bluetooth or headphones) with the screen locked and then slide to unlock. It's not consistent and only happens one or two times a day.

    I've ruled out Auxo as the culprit. It has been uninstalled for a week and the problem is still occurring. After a couple months of deduction, I'm now leaning towards Shrink as the culprit. I just uninstalled Shrink and I'll run my iPhone with gargantuan icons and unsightly icon labels for a few days to test and then I'll post back. I don't want to install any apps with similar functions during the testing, so I'm avoiding Springtomize.
     
  20. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,524
    I was pretty happy to see the dock flash today because that meant I could reinstall Shrink. It was a long week without it. I don't have much left to rule out. I'm uninstalling Unfold now as it's next in line. The problem always occurs right after unlocking, so I have a pretty good feeling that it's the cause. I also occasionally have SB crashes after unlocking and it might be causing them as well. No culprits listed in Crash Reporter with that.
     

Share This Page