iPhone 5 LTE connection problems

Discussion in 'iPhone 5' started by jareknyc, Dec 28, 2012.

  1. jareknyc

    jareknyc Member
    Silver

    Joined:
    Aug 27, 2007
    Likes Received:
    12
    Lately I am having connection issues on my iPhone 5 I have 3-4 bars great service in the city, well I have no Internet, I know it's Internet because I am trying to open google.com and also doing speed test, all speed test is doing is trying to connect...it happen to me 3 times already, I though maybe it's network issues but at this point I have no idea what it might be, the only way to fix it, is to go to setting network reset...any ideas? Any similar issues?


    Sent using iCafe app
     
  2. llrickman

    llrickman Contributor
    Silver

    Joined:
    Jan 12, 2008
    Likes Received:
    26
    I am constantly losing my internet connection. Be it LTE , 4g or edge . First the LTE goes away, then the AT&T logo goes away but i still have 5 bars. Then goes to no service eventually it comes back. Its much worse if im on edge though like if im traveling

    You wouldn't happen to be in Albuquerque would you? that's where i am and 4 of us in my family are all having the same issue but mine seems to be worse than theirs
     
  3. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    This has happened to me several times as well. I'm not in ABQ, though I really wish I was...
     
  4. llrickman

    llrickman Contributor
    Silver

    Joined:
    Jan 12, 2008
    Likes Received:
    26
    is it possible this is a software issue? or a batch of phones that have the issue. at first i thought maybe it was here because they just got LTE going here this month but it seems people are experiencing this all over

    I like it here in ABQ , Lot more to do here than there was in Lubbock, TX :)
     
  5. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    Ah, I used to live near Lubbock. I was stationed in San Angelo for a couple years.

    I'm just a huge fan of Breaking Bad, and they are filming the final season in ABQ right now.
     
  6. llrickman

    llrickman Contributor
    Silver

    Joined:
    Jan 12, 2008
    Likes Received:
    26
    i just started watching it. only on the 3rd episode. I used to work a couple days a month in San Angelo when i was living in Tx. Loved going to Zetners Daughter the tenderlion was awesome. Although Western Skies was not bad

    Or taking the drive out to Lowake :)
     
  7. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    Right on. You'll probably have time to finish it before July so you can watch this last one in real time.

    I liked that area of Texas. Nice weather, beautiful sunsets and I met some really cool people there. They liked Mexican food. We went to Mejor Ca nada (spelling) way too often. The ones you mentioned don't sound familiar, but I was there in '93-'95 so it's been a while.
     
  8. llrickman

    llrickman Contributor
    Silver

    Joined:
    Jan 12, 2008
    Likes Received:
    26
    Lowake is a steakhouse about 40 miles from San Angelo, Sits out in the middle of nowhere surrounded by cotton fields, Zetners Steakhouse has been there for years i think it opened in like 1950 ,
     
  9. jareknyc

    jareknyc Member
    Silver

    Joined:
    Aug 27, 2007
    Likes Received:
    12
    For me is not so much loosing signal that I loose LTE 4g or edge that is still there 4 bars LTE always stays on but I can't open any site, it's almost like your computer is connected to router and you just unplug modem from your router, so it's connected full speed but no Internet...


    Sent using iCafe app
     
  10. Parana6

    Parana6 New Member

    Joined:
    Dec 25, 2012
    Likes Received:
    0
    It happens to my phone too and I'm in nj. It's not hardware because it was good before. Never had a problem before sandy, but started having that after.


    Sent using iCafe app
     
  11. jareknyc

    jareknyc Member
    Silver

    Joined:
    Aug 27, 2007
    Likes Received:
    12
    It happened again for me today I am starting to think it has to be hardware I will give AT&T a call tomorrow see what they have to say about that


    Sent using iCafe app
     
  12. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,412
    It happens to me from time to time as well. Ticks me off when I'm trying to access data while on a call.
     
  13. Iloveiphones

    Iloveiphones Genius
    Platinum

    Joined:
    Aug 5, 2010
    Likes Received:
    234
    At least you guys have LTE....

    :)


    Sent using iCafe app
     
  14. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    I don't have LTE yet. Should get it in 2013, though.
     
  15. coop1701

    coop1701 Zealot
    Silver

    Joined:
    Jun 30, 2007
    Likes Received:
    110
    I'm loving my LTE. I haven't experienced any issues with mine except for a occasional drop off to 4G in certain areas where coverage is low.
     
  16. EverythingApple

    EverythingApple Evangelist
    Gold

    Joined:
    Jul 28, 2010
    Likes Received:
    217
    I have it here too!


    Sent using iCafe app
     
  17. jareknyc

    jareknyc Member
    Silver

    Joined:
    Aug 27, 2007
    Likes Received:
    12
    It's just weird it happens randomly, LTE logo is there AT&T 4-5 bars and I don't have Internet...emails are not coming push messages, ones I restart or rest the network I am getting emails and push notifications like crazy...and then it works for 2 3 days


    Sent using iCafe app
     
  18. ivantwilliams

    ivantwilliams Evangelist
    Gold

    Joined:
    Jul 14, 2009
    Likes Received:
    219
    Curious, those having the issue, do you have a case on your device? I just wonder if oddly it has anything to do with it.


    Sent using iCafe app
     
  19. Tattooed Alex

    Tattooed Alex Genius
    Gold

    Joined:
    Oct 24, 2010
    Likes Received:
    829
    Not to rub it in, but LTE is awesome. By chance I found out the city my office is in has LTE so I started enabling LTE when I am at work. When is your LTE going live in your city Mac?
     
  20. jareknyc

    jareknyc Member
    Silver

    Joined:
    Aug 27, 2007
    Likes Received:
    12
    I have case on my iPhone 5 and also same case on iPhone 4S never had any issue with speck cases, this problem I am reporting it started recently...no more than 2 weeks ago


    Sent using iCafe app
     

Share This Page