iPhone 5 wont get past Apple logo after Jailbreak! HELP!

Discussion in 'iPhone Jailbreak' started by rgs3, Feb 5, 2013.

  1. rgs3

    rgs3 Member
    Bronze

    Joined:
    Sep 7, 2007
    Likes Received:
    2
    I installed the Jailbreak yesterday and it went smoothly. Today, after installing a few apps my phone will not get to the homescreen. Its stuck in a boot loop. I tried to hold the power button and home button to reset it but this doesn't help any. GV Phone Extension was the last thing I installed and it was reported to be compatible.

    Anybody else having this issue? I might have to restore, however that will take a few hours since my backup is a computer at work.
     
  2. Kadelic

    Kadelic Genius
    Gold

    Joined:
    Jan 4, 2010
    Likes Received:
    1,633
  3. MrEous

    MrEous Member
    Silver

    Joined:
    Dec 11, 2008
    Likes Received:
    1
    I've had the issue a couple of times.

    Here is how I fixed it/got it to boot:
    Hold power/home at the same time, release when it goes completely off. Plug into computer and let the computer usb 'power on' the iPhone.

    Might be a small bug but the above has worked for me.
     

Share This Page