iPhone 5s bugs

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#22
Dear Friends,
I ve observed the below probs. in my new 5s:

1. My phone automatically directs to the home screen while using any app.
2. While on the silent mode, I can still hear the SMS ringtone sometimes.
3. I sometimes cannot hear the keyboard clicks, camera sound, lock sound etc.

I am using IOS 7.0.4
I ve tried to switch on/off my phone. It works sometimes.. but I feel.. there must be a bug or something.
Reset all settings. If that doesn't work, do a restore.
 

rambo47

Contributor
Silver
Apr 4, 2010
528
79
28
Northern NJ
#23
I had the EverythingiCafe app crash on me frequently with the last version. The app would vanish but it would still be running in the background. Kind of a "half crash". Didn't effect anything else though. The latest update seems to have cured it. I'm scrupulous about closing apps when I'm done so it was usually the only thing running. Sometimes I'd have Mail and Messages idling too, but that's all.
 

freakming

New Member
Oct 25, 2013
9
0
1
China
#25
Dear Friends,
I ve observed the below probs. in my new 5s:

1. My phone automatically directs to the home screen while using any app.
2. While on the silent mode, I can still hear the SMS ringtone sometimes.
3. I sometimes cannot hear the keyboard clicks, camera sound, lock sound etc.

I am using IOS 7.0.4
I ve tried to switch on/off my phone. It works sometimes.. but I feel.. there must be a bug or something.
Have the error no.1 quite often.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
702
113
#26
Dear Friends,
I ve observed the below probs. in my new 5s:

1. My phone automatically directs to the home screen while using any app.
2. While on the silent mode, I can still hear the SMS ringtone sometimes.
3. I sometimes cannot hear the keyboard clicks, camera sound, lock sound etc.

I am using IOS 7.0.4
I ve tried to switch on/off my phone. It works sometimes.. but I feel.. there must be a bug or something.
Are you jailbroken? If not then resetting all settings should fix it, if it doesn't then I think you will definitely need to restore the device via iTunes. A restore usually fixes problems like these, however if you're still finding these problems after a restore I suggest you restore again and setup as new then sync your content back to the device.