iPhone 6 Plus not vibrating on incoming calls

ednygma

Contributor
Bronze
Mar 9, 2009
428
86
28
Louisville, KY
#1
I have not seen this asked so I apologize if I missed it (my search of the forums did not uncover it). Love my new 6+ but the phone is not vibrating when getting calls either with volume on or off. I have vibrate on ring and vibrate on silent both on under settings for sound. The vibrate does work for emails/texts/etc, just not for phone calls.

Any ideas what is preventing this?
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#2
I have not seen this asked so I apologize if I missed it (my search of the forums did not uncover it). Love my new 6+ but the phone is not vibrating when getting calls either with volume on or off. I have vibrate on ring and vibrate on silent both on under settings for sound. The vibrate does work for emails/texts/etc, just not for phone calls.

Any ideas what is preventing this?
Do you the "Vibrate on Ring" setting enabled? It's under Settings, Sounds.
 

ednygma

Contributor
Bronze
Mar 9, 2009
428
86
28
Louisville, KY
#6
Yes I am but thanks for the suggestion. I appreciate any feedback because otherwise I will have to go to Genius Bar


Sent from my iPhone 6+ using iCafe Forums
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#7
Yes I am but thanks for the suggestion. I appreciate any feedback because otherwise I will have to go to Genius Bar


Sent from my iPhone 6+ using iCafe Forums
Does it just not vibrate at all but the call still comes through? I had this happen with my iPhone 5 every now and then but not with the iPhone 6/6+.
 

ednygma

Contributor
Bronze
Mar 9, 2009
428
86
28
Louisville, KY
#8
It does not vibrate at all on calls and I am missing calls when on silent at work. The vibration for all other notifications works fine. It is just calls that it does not work correctly.


Sent from my iPhone 6+ using iCafe Forums
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#9
It does not vibrate at all on calls and I am missing calls when on silent at work. The vibration for all other notifications works fine. It is just calls that it does not work correctly.


Sent from my iPhone 6+ using iCafe Forums
Of course take this very lightly, but on here it mentions to try to reset all settings and then set vibrate on silent again and see. Have a friend or someone call you. If this doesn't help I would talk to Apple.

Resetting all settings doesn't remove anything. I can't recall if it removes known wifi passwords so I would keep those handy.
 
Last edited by a moderator:

ednygma

Contributor
Bronze
Mar 9, 2009
428
86
28
Louisville, KY
#10
Of course take this very lightly, but on here it mentions to try to reset all settings and then set vibrate on silent again and see. Have a friend or someone call you. If this doesn't help I would talk to Apple.

Resetting all settings doesn't remove anything. I can't recall if it removes known wifi passwords so I would keep those handy.
Well color me stupid but thanks that did the trick. I appreciate the suggestion.


Sent from my iPhone 6+ using iCafe Forums
 
Last edited by a moderator:

ckohl83

New Member
Nov 13, 2014
2
1
1
#12
This also solves it without having to reset all settings. I was just having this same problem and was able to find an alternative solution.
Settings>Sounds>Ringtone>Vibration (scroll all the way up to the top within Ringtone) and then pick one if it says "None"
 

ednygma

Contributor
Bronze
Mar 9, 2009
428
86
28
Louisville, KY
#13
This also solves it without having to reset all settings. I was just having this same problem and was able to find an alternative solution.
Settings>Sounds>Ringtone>Vibration (scroll all the way up to the top within Ringtone) and then pick one if it says "None"
Thanks but I had done that and it did not fix the issue. The reset is what corrected the matter.
 

ckohl83

New Member
Nov 13, 2014
2
1
1
#14
Do you the "Vibrate on Ring" setting enabled? It's under Settings, Sounds.
Okay, I may have misunderstood your original post then. I too had the settings enabled for both vibrate on ring and vibrate on silent. It wasn't until after I discovered that I had to choose the "type" of vibrating alert that it would actually work.

In fact, I'm still not quite sure as to why you have to scroll up to see the vibrate tones when you open up the ringtone section? You would think that when it opens up that it would automatically be at the top of the page or section.
 

silvermoon

Evangelist
Gold
Jul 17, 2013
1,624
179
63
Washington
#15
Okay, I may have misunderstood your original post then. I too had the settings enabled for both vibrate on ring and vibrate on silent. It wasn't until after I discovered that I had to choose the "type" of vibrating alert that it would actually work.

In fact, I'm still not quite sure as to why you have to scroll up to see the vibrate tones when you open up the ringtone section? You would think that when it opens up that it would automatically be at the top of the page or section.
That is how I would think. It seems backwards to have to scroll up. I like to have all of the options as soon as I open a page.
 
Jan 19, 2015
1
0
1
#16
This also solves it without having to reset all settings. I was just having this same problem and was able to find an alternative solution.
Settings>Sounds>Ringtone>Vibration (scroll all the way up to the top within Ringtone) and then pick one if it says "None"
A big THANK YOU, you just saved me a trip to the Apple Store! I was trying to fix this for months now, I gave up because I was going to change my old iphone 4 and you can imagine my disappointment when I saw the same problem with my new brand new iPhone 6 after I recovered my backup. I figured it was because one of my settings, but to look for the "vibrate" mode under the "ringtone" section really did not occur to me.
Thanks again.
 

Blanch

New Member
Jan 27, 2016
1
0
1
#17
This also solves it without having to reset all settings. I was just having this same problem and was able to find an alternative solution.
Settings>Sounds>Ringtone>Vibration (scroll all the way up to the top within Ringtone) and then pick one if it says "None"
Did the trick for me on my 6
Thanks!!! Never knew that was there
 

Ketoone11

New Member
Jan 28, 2016
1
0
1
#18
Of course take this very lightly, but on here it mentions to try to reset all settings and then set vibrate on silent again and see. Have a friend or someone call you. If this doesn't help I would talk to Apple.

Resetting all settings doesn't remove anything. I can't recall if it removes known wifi passwords so I would keep those handy.
I was brought to this thread from a Google search, and just wanted to say THANK YOU for this. I was having this exact issue with my iPhone 6+ and seriously just could not figure out what was going wrong (all of the vibrate settings were on) and I was missing a lot of really important calls during class/work. But resetting all settings worked for me!

Thanks a bunch! :)
 

Napoleon PhoneApart

Moderator
Senior Moderator
Jun 19, 2007
33,449
4,536
113
Upper Marlboro, MD
#19
I was brought to this thread from a Google search, and just wanted to say THANK YOU for this. I was having this exact issue with my iPhone 6+ and seriously just could not figure out what was going wrong (all of the vibrate settings were on) and I was missing a lot of really important calls during class/work. But resetting all settings worked for me!

Thanks a bunch! :)
Paging @chris.

Google works!
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#20
I was brought to this thread from a Google search, and just wanted to say THANK YOU for this. I was having this exact issue with my iPhone 6+ and seriously just could not figure out what was going wrong (all of the vibrate settings were on) and I was missing a lot of really important calls during class/work. But resetting all settings worked for me!

Thanks a bunch! :)
You're very welcome. I'm glad I could help and that it worked for you. :D