iPhone always runs on Edge even when connected to WiFi

seb481

New Member
Silver
Aug 3, 2007
774
1
0
San Diego
#1
I have this weird thing happening...

When I'm at work for example, my iPhone is on our wifi networks but everyonce in a while the phone is gonna make my speakers do this funny noise (like tzz tzzz tzzz tzzzzzztzzzzz). I then look at the phone and it's actually on Edge when it should be on wifi. If i then open a webpage, it goes to wifi. I played around with all the settings I could think of but i still have the same problem.

My coworker has an iPhone too but his always stay connected to wifi while at the office.

Any idea what the problem could be?
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#2
I have this weird thing happening...

When I'm at work for example, my iPhone is on our wifi networks but everyonce in a while the phone is gonna make my speakers do this funny noise (like tzz tzzz tzzz tzzzzzztzzzzz). I then look at the phone and it's actually on Edge when it should be on wifi. If i then open a webpage, it goes to wifi. I played around with all the settings I could think of but i still have the same problem.

My coworker has an iPhone too but his always stay connected to wifi while at the office.

Any idea what the problem could be?

Are both of you using the same settings like WEP or WAP? Talk to each other.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#4
Also the noise you hear is the phone checking for email and is attempting to go on line. For what ever reason, mine sometimes goes off the wifi.
 

seb481

New Member
Silver
Aug 3, 2007
774
1
0
San Diego
#5
Also the noise you hear is the phone checking for email and is attempting to go on line. For what ever reason, mine sometimes goes off the wifi.
Thats what I'm talking about! Why is it going off wifi? It's not supposed to
 

seb481

New Member
Silver
Aug 3, 2007
774
1
0
San Diego
#7
My Router is about 4 feet from me. Im not saying it is always off, I would say about 10% of the time it is off.
Our router is never off. We're a web company so we have the top of line stuffs here.
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#9
It will make that sound even using Wifi. I don't necessarily think it's because it's using Edge, it could just be part of the startup process for the Wifi. Mine does it all the time while I'm at my house on Wifi, but the Wifi kicks right in.
 

seb481

New Member
Silver
Aug 3, 2007
774
1
0
San Diego
#10
What is your web company?
we do a bunch of stuffs for the franchise industry.
Our window website is FranServices.com but there is not much on there.
Our main sites are www.UFOCplus.com, FranchiseBlueBook.com, FranchiseUniverse.com, FranchiseLeads.com
 

Prelector

Member
Bronze
Sep 6, 2007
151
1
18
#11
That buzzing noise is from the CELL handshaking between your iPhone and cell tower network. All phones do this periodically to let the network know they are there and ready to receive calls. You might notice that same buzzing, just moments before a call is received and your phone rings.

As to the going off WiFi and onto Edge... I can't say for sure, but I'd guess it's your phone checking in for voicemail periodically. Remember, the Visual Voicemail feature always uses Edge to download any voicemail calls, so it has to periodically check in with Edge (even though it's a "push" system, the phone still checks in occasionally).
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#13
One way to check the theory, is to change you email to check manually. Then I bet it will stay on the wifi. I am going to do that test now.
 

Griffinaz

Zealot
Gold
Oct 5, 2007
1,046
13
38
Phoenix, Arizona
#14
On my phone the wifi symbol only displays when I am in safari, email, or other application that is actively searching or bringing up data. If I return to the homepage on the phone it displays the E even though wifi is still active. I don't think that this indicates that your phone is turning off wifi or not still connected through wifi. You said that once you open safari it changes to showing the wifi symbol and is connected using wifi so I suspect yours is the same situation as mine and not an issue.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#15
Since I turned the email to manual, it stays on wifi now. Even when I check for the email it stays on wifi, not switching to E to check so I do not know what to think.