iPhone and Hanbrake 0.9.1 ...and now 0.9.2

doron

Zealot
Gold
Apr 17, 2007
1,141
0
36
tampa, FL
#1
i have the 0.9.1 version of Handbrake...last night when i went to open it, i got this msg to update to 0.9.2... i went to do that but it said that it would only work for Leopard...i don't have Lep-...i have OSX 10.4.1 ...ok tried to >open source in 0.9.1 and nothing would open as before...any suggestions...
 

JEWISH_GOAT

New Member
Bronze
Nov 30, 2007
42
0
0
#4
i have the 0.9.1 version of Handbrake...last night when i went to open it, i got this msg to update to 0.9.2... i went to do that but it said that it would only work for Leopard...i don't have Lep-...i have OSX 10.4.1 ...ok tried to >open source in 0.9.1 and nothing would open as before...any suggestions...


I had the exact same problem. I went to go download and realized it was for leopard only so I just hit "discard". I put in my DVD and click open on the Handbrake app and it just makes a little sound like an error window popped up, but there was no window. Short story short..I don't think Handbrake works with non leopard macs?
 

jjvaldez

New Member
Gold
Jul 3, 2007
2,615
0
0
33
Salinas, Ca
#5
yes that is what i was thinking , i like this and use it all the time, i think that you have not to update.. there is no point to it. it wont do anything for you, try again, i know that it'll work...
 

Test-Pilot

Member
Bronze
Jan 20, 2008
118
9
18
#6
That's happened to me as well. Simply force-quit the program, eject the DVD, re-insert the DVD and re-launch HandBrake. That should do it. And if you get that "update" notice again, just say no.
 

JEWISH_GOAT

New Member
Bronze
Nov 30, 2007
42
0
0
#7
Did all that. Still nothing. Whenever I click open source its makes that beep like an error window came up-but no window did come up. Why oh why are you doing this handbrake!?
 

JEWISH_GOAT

New Member
Bronze
Nov 30, 2007
42
0
0
#8
Ah HAH!

I FIGURED IT OUT! Ok so after some investigative work all you have to do (for those still running Tiger[OS X 10.4]) is go to preferences while in handbrake and make sure "check for auto updates" is turned off. Phew. Much better now :laugh2:
 

doron

Zealot
Gold
Apr 17, 2007
1,141
0
36
tampa, FL
#9
I FIGURED IT OUT! Ok so after some investigative work all you have to do (for those still running Tiger[OS X 10.4]) is go to preferences while in handbrake and make sure "check for auto updates" is turned off. Phew. Much better now :laugh2:

that's it buddy...found that out ystrdy on the handbrake forum...and phew! is right!...