iPhone bugs

Fred87nc

New Member
Bronze
Jun 19, 2007
276
0
0
#1
ok So this is what i seen on my iPhone,

1.Slide to unlock sometimes inresponsive. First time this happen is on my first almost dead battery in the red with less than 10% battery. Second time was yesterday and I think I found out the reason.Seems that if I turn down the brightness it messes with the slide to unlock. sucks eh.

2.Web browser crashes: A couple of times the web browser has crashed on me, more times when i'm paying music while browsing, the music will stop and after a few seconds the web browser crashes.

This are my only 2 bugs i see so far on my iPhone, anyone having the same experience?
 

dmksaved

Member
Bronze
Jun 14, 2007
212
0
16
#3
ok So this is what i seen on my iPhone,

1.Slide to unlock sometimes inresponsive. First time this happen is on my first almost dead battery in the red with less than 10% battery. Second time was yesterday and I think I found out the reason.Seems that if I turn down the brightness it messes with the slide to unlock. sucks eh.

2.Web browser crashes: A couple of times the web browser has crashed on me, more times when i'm paying music while browsing, the music will stop and after a few seconds the web browser crashes.

This are my only 2 bugs i see so far on my iPhone, anyone having the same experience?
yes the bug i had was with safari too. and also google maps
while browsing the screen goes black and goes back to the hompage.
but just like any computer i rebooted the iPhone and it worked fine again .
 

Fred87nc

New Member
Bronze
Jun 19, 2007
276
0
0
#4
what about the slide to unlock, anyone had problems with it? its most embarrasing when your showing a friend your iPhone for the first time and fails to work :sick:
 

RevRoy

Member
Bronze
Jun 14, 2007
71
0
6
#6
what about the slide to unlock, anyone had problems with it? its most embarrasing when your showing a friend your iPhone for the first time and fails to work :sick:
I'm have the same issues. I try to slide the bar and it won't budge. i found that if I slide and push the home button the phone works but the slider graphic still doesn't work
 

Fred87nc

New Member
Bronze
Jun 19, 2007
276
0
0
#7
I'm have the same issues. I try to slide the bar and it won't budge. i found that if I slide and push the home button the phone works but the slider graphic still doesn't work

yes also foudn that out that pressing the home button gets me into the menu, right now its working fine, its just sometimes that it happens, I just reboot it and sometimes it gets fixed
 

Mustang05

New Member
Bronze
Jun 13, 2007
45
0
0
#8
I don't think the slide to lock is a bug I think its users falt. I could be wrong but I think you are not putting firm pressure and swipping all the way to the corresponding spot. You could be lightly touching it and losing electric charge or letting off to early. I have had this happen to me as well and I believe it was just my fault.
 

art

New Member
Bronze
Jun 29, 2007
88
0
0
#9
I've found a few, but expected to.

It's Apples first try and I did not expect them to be perfect. Besides I use is as a tech toy, not something that I could rely on.

I have plenty of phones made by experienced manufacturers that know how to build phones.

Apple will get there, just give them a few years. Like with the iPod.
 

glenrich78

New Member
Bronze
Jul 1, 2007
41
0
0
#11
The only thing I have seen since I got the iPhone on Friday is one time I was showing a friend all it could do and right after I showed her Google Maps and then tried to play a movie the screen froze up and I had to do a reset. Other than that absolutely no other problems so far ! Fingers crossed ! And touch wood !
 

RevRoy

Member
Bronze
Jun 14, 2007
71
0
6
#13
I don't think the slide to lock is a bug I think its users falt. I could be wrong but I think you are not putting firm pressure and swipping all the way to the corresponding spot. You could be lightly touching it and losing electric charge or letting off to early. I have had this happen to me as well and I believe it was just my fault.
I have been applying a good deal of pressure and it will not drag. I'm not so stupid that haven't tried every different way I can to drag the bar. it just will not slide.
 

Fred87nc

New Member
Bronze
Jun 19, 2007
276
0
0
#15
I have been applying a good deal of pressure and it will not drag. I'm not so stupid that haven't tried every different way I can to drag the bar. it just will not slide.
lol i know right same with me I tried around 6 times lol right now i haven't had any more problems wit the screen
 

zlively

New Member
May 3, 2007
17
0
1
#17
I am having the same problem with the slide to unlock, when you press the home button it gets me to the menu screen...I have tried several times as well.
 

missysdad

New Member
Jun 28, 2007
14
0
0
#19
I am having same issue; phone force quitting in safari and youtube. Once I was browsing while listening to the ipod and the ipod just stopped. Happened like 3 times in a row. I love the thing but am very annoyed at this little issues. My wifes is working great. Surfed the net like for 20 min, no problem. She watched youtube for freaking 30 min. no problem. Her's is a 4 gb, mine 8gb.

Any thoughts?