iPhone Camera Roll Not Viewable on Windows 7 Laptop

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
700
113
#1
I've recently been given a Win 7 Samsung laptop for work, I have admin rights over the machine as well.

For some reason I can't view the Camera Roll, this causes me a problem as I'm required to take pictures for reporting purposes. As a temporary fix, I've been emailing myself the pictures Or connecting the phone to my MBP and transferring the pictures via USB back to the Win 7 laptop.

Any ideas on why I can't view the Camera Roll? I can see the DCIM folder, but it says there is nothing in there... when I have 400+ pictures stored.
 

Lon

Evangelist
Gold
Jun 5, 2010
2,946
132
63
Alaska
#3
When you first plug it in do you get the pop-up AutoPlay window that gives you the option to Import Pictures and Videos?
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
700
113
#4
What about running 3rd party software like iFunBox.....you can view your pics.....?
It's an option don't get me wrong, but it doesn't fix the problem I have.

When you first plug it in do you get the pop-up AutoPlay window that gives you the option to Import Pictures and Videos?
Yes, I see that pop-up. When I click import it says there is no pictures etc.

I'm puddled.
 

iP5

Evangelist
Gold
Sep 7, 2010
2,964
136
63
Toronto
#7
What are you using to see the DCIM folder?

I've always closed/ignored the popup and managed the files like any other external thumb drive.

Maybe enable the two settings to see all hidden files. I think it's under folder options.

Sent from Tapatalk
 
Jul 21, 2012
1
0
1
Louisville, Kentucky
#8
iPhoneWarrior, if you haven't found the answer yet, or if anyone else is searching for the answer like I was, and found a handful of threads that didn't answer your question, it's because your phone is locked when you plugged it in. Disconnect your phone, unlock it, and then connect it again and all should be well. Have a great day!