iPhone email issue

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

kerrynyc

Member
Bronze
#1
I changed the password to my gmail account yesterday via the computer and when I went to access my email on my iPhone a prompt came up saying "username or password may be incorrect" and it brought me to settings where entered in my new password, however when I went back to check my mail the same "incorrect username or password" kept popping up! I went back and made triply sure that I typed in the correct email address and password, and still nothing. I can't access my email via the mail icon on my iPhone anymore. Now I've been going to google.com to check it and I'm having no issue with email/password via the web. Frustrated! Can anyone help?

Thanks!
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,856
2,047
113
Florida
#4
I tried that twice to avail. Meh! Im thinking maybe when I get home from work I will sync my iPhone... Maybe that will fix something. Who knows. I'm uber frustrated though, I check emails all throughout the day on my phone. It's so weird how it's not working.
Hmmm, maybe change it back to the old password and see if works then. When you get home from work you can mess with it more if it does.
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#6
Gmail requires your username+@gmail.com. Make sure you have "@gmail.com" next to your user name on the iPhone. Also passwords on Gmail are case sensitive. If your new password used all "CAPS" or all "lowercase" or a "Combination" of both it must be entered the same exact way on your ipone.
 

kerrynyc

Member
Bronze
#8
Gmail requires your username+@gmail.com. Make sure you have "@gmail.com" next to your user name on the iPhone. Also passwords on Gmail are case sensitive. If your new password used all "CAPS" or all "lowercase" or a "Combination" of both it must be entered the same exact way on your ipone.
I went back and tried again, made sure I put the "@gmail.com" after it... And it still didn't work and I also made sure I typed the password the same way, case sensitive with still no luck. I'm batting zero right now. I really have no idea what the heck to do.
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#10
On your phone, try going to settings// mail, click on your Gmail account. you will see a tab called "Account" click on that. At the bottom you will see a tab that says 'advanced" click on "advanced". In the incoming settings area make sure "use SSL" is ON. Than click on "Authentication" make sure "password" is checked .
 

kerrynyc

Member
Bronze
#11
On your phone, try going to settings// mail, click on your Gmail account. you will see a tab called "Account" click on that. At the bottom you will see a tab that says 'advanced" click on "advanced". In the incoming settings area make sure "use SSL" is ON. Than click on "Authentication" make sure "password" is checked .

I went through each of these as you described... and still not working. I'm about to rip my hair out. Seriously. This is boggling my mind how it's no longer working.
 

kerrynyc

Member
Bronze
#14
Here's the captcha link, try unlocking it from your phone:

https://accounts.google.com/DisplayUnlockCaptcha
I pressed the link from my iPhone but a window popped up saying that the server couldn't be found... Really batting zero right now! Jeeeze

I do appreciate all the responses I'm getting. I'm just sad that none of them seem to be doing the trick for me. My iPhone is the enemy right now.

EDIT: I manually typed in the link into my safari browser and it worked! I CAN ACCESS MAIL VIA THE MAIL ICON ON MY iPHONE AGAIN YAY!

THANK YOU SO MUCH! I appreciate this A LOT!