iPhone iCon Change Icons on your home screen

Imagine09

New Member
Bronze
Jun 30, 2007
35
1
0
Ahh! Why do I always get the problems! After doing Steps 1-10 on the link below (as instructed to do if its your first time modding your iPhone in this thread

http://forums.everythingicafe.com/threads/drag-and-drop-program-for-modding.5605/page-4#post-72562


I get to Step 9. I get all the way up to the point where it says Booting iPhone. Everything after that I never see. My iPhone sat there for 1-2 minutes then went to the home screen. Now I'm afraid I'm gonna f*ck it up if I keep screwing with it...Although I don't know why it doesn't work. It seems I'm having more problems than most members. Not sure why, but I'm assuming it is because I'm using Windows Vista....it appears most members are still using Windows XP on their PC's. Geez, that 1-2 pause of nothing happening almost made me cry, thought my phone was a brick.

:(
I think you're alright...these interface programs seem to be hit or miss when trying to connect with the iPhone. I have the same thing happen to me-try the following:

When (or if) the Jailbreak software reboots your iPhone and you see the Apple Logo, close the Jailbreak window and open the iPhoneinterface software. Your iPhone will continue to boot like normal and when its done you should be connected. Then just follow the rest of the instructions...make sure you use upper and lower case when typing commands to your iPhone (its case sensitive)...

I know the fear...we've all gone through it the first time each of us tried these hacks. Just take it slow-you'll be fine.
 
Last edited by a moderator:

iigreatoneii

Member
Bronze
Jul 3, 2007
234
0
16
Orange County, CA
I think you're alright...these interface programs seem to be hit or miss when trying to connect with the iPhone. I have the same thing happen to me-try the following:

When (or if) the Jailbreak software reboots your iPhone and you see the Apple Logo, close the Jailbreak window and open the iPhoneinterface software. Your iPhone will continue to boot like normal and when its done you should be connected. Then just follow the rest of the instructions...make sure you use upper and lower case when typing commands to your iPhone (its case sensitive)...

I know the fear...we've all gone through it the first time each of us tried these hacks. Just take it slow-you'll be fine.
Thanks, one more question...

When I open iPhoneinterface.exe it closes immediately. Ever run into this problem?
 

Imagine09

New Member
Bronze
Jun 30, 2007
35
1
0
Thanks, one more question...

When I open iPhoneinterface.exe it closes immediately. Ever run into this problem?
Oh yes...getting to be pretty typical for me, I'm customizing 4-5 times a day now.

Two things to try:

1.) Press "home" and "sleep/wake" button for approimately 25 seconds. You've probably been doing that from the start. If it still doesn't work (connect) try second option.

2.) Unplug your phone and reboot your computer...should work fine after that.

FYI: I've noticed that the first time I connect each day I can normally connect first time...the odd thing (to me anyway) is that if I reconnect a half hour later it gets harder and harder to connect. I'm sure I am missing something basic-just haven't figured it out yet...in any event, this should get you connected. I've also noticed that there have been multple posts by others complaining of the same thing. It can be frustrating, but worth it once you start customizing...very cool.