iPhone is slow after installing applications

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

shakins

New Member
Nov 26, 2007
1
0
0
#1
I upgraded from 1.0.2 to 1.1.1 and used installer app to get summer board and then some other (about 20 aplicattions and games). After that I got into problems, because when using some programm or game, doesny really matter, it sometimes just quits the applicatin to desktop by it self and does that again 2 or 3 times when you try do run it again. The last time it quits the application , it no more goes to desktop, but to "stand by" mode just like after installing a new application with installer.app. And when that happens it runs normally some time again. It somehow runs a little slower too. Especialy by opening the applications.

Is there a way to fix this or should I reinstall 1.1.1 version on my iPhone?
And does this happen to all or just me? Whats the cause for this? What should I do next time when I have a fresh firmware to not run into same problems again? Maybe thers some specific app that is not well made and made all this problems or amybe I forgot to install something that stabilazes the system?

Please help! Thanks
 

Griffinaz

Zealot
Gold
Oct 5, 2007
1,046
13
38
Phoenix, Arizona
#2
I would uninstall each program one at a time and see if one of them mysteriously fixes the rest of them. If that doesn't work and you have to restore and start over, I would install one program at a time and try it out. If you run into one that starts acting up then uninstall it immediately and try the other programs on the phone to make sure the problem uninstalled at the same time.
One thing to keep in mind, there are many programmars writing the software for the phones and not all the software has been thoroughly tested prior to being released. You are bound to find one or two programs that don't work as expected. Trial and error..