iPhone lag after modding

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

cdoyle

New Member
Bronze
Jul 9, 2007
46
0
0
#1
I recently modded almost everything on my iPhone and now it takes much longer to open texts/apps and other stuff along with the screen now sometime glitching etc etc..im doing a restore and trying to mod again hopefully it works. This happen to anyone else?
 

princess_80854

New Member
Silver
Jul 16, 2007
657
1
0
#2
I've modded a LOT of things on my phone and it still works the same as before. No lag. I don't really know that modding would be a reason why the phone would lag. All we're doing is changing icons, with the exception of ringtones. hmm.... Try Clearing you History and Cache in Safari and see if that helps any.
 

ojasray

New Member
Jul 17, 2007
22
0
0
#3
dude
same thing happened to me....i added a 3 ringtones...and now it feels as the phone is lagging in opening the apps...

if you find a solution do let me know....



I recently modded almost everything on my iPhone and now it takes much longer to open texts/apps and other stuff along with the screen now sometime glitching etc etc..im doing a restore and trying to mod again hopefully it works. This happen to anyone else?
 

wjp09

Zealot
Gold
Feb 25, 2007
2,559
25
48
NJ
#6
Well did you just ADD files instead of REMOVING and THEN adding? If so your iPhone is trying to diferentiate between which icon.png to use. I think anyway.
 

Fred87nc

New Member
Bronze
Jun 19, 2007
276
0
0
#7
Man now it's in my head if my iPhone is lagging or not....The Ipod does take like 1 1/2 second. I dunno maybe its in my head. I'm gonna speed test it 2morrow with the new iPhone My friend getting replaced.
 

uPhone559

New Member
Bronze
Jul 18, 2007
389
1
0
#8
its all in your head man, my phones modded, i modded a frind of mines phone and tested it against my parents phones, mines actually faster lol
all 4 phones were pretty much the same, just don't think about it. Its not super quick
 

Joon

New Member
Bronze
Jul 14, 2007
214
0
0
#9
Well did you just ADD files instead of REMOVING and THEN adding? If so your iPhone is trying to diferentiate between which icon.png to use. I think anyway.

No, once you replace the image regardless if you remove or not it is still being replaced. The phone is not storing two images with the same name in the same location. If the image is larger then it is suppose to be can cause a bit of lag but should not be that noticeable even if it is the entire phone.
 
Jul 21, 2007
17
0
0
#10
the reason its lagging is because the phone never 'truly' closes any of its applications. so over time, its keeping a lot of memory usage for cache.

if the phone is ever lagging, just do a reset (holding the home and lock buttons until the phone restarts). don't restore the phone.... thats just a waste of time.

a quick test to see if your memory is low/lagging is:

when you wake the phone from 'sleep', if the 'unlock' slider is jerky or laggy then you should do a reset. it will fix that problem and make the applications run more smooth.
 

Lazarus

Member
Bronze
Jun 6, 2007
380
1
16
Miami
#11
no lag here, but i had that glitching problem even before modding. The screen goes like gray for a second right from a wake up? i just pass it off as a minor bug and hopefully an update will fix it. But all in all modding has not slowed me down 1 bit
 

wjp09

Zealot
Gold
Feb 25, 2007
2,559
25
48
NJ
#12
No, once you replace the image regardless if you remove or not it is still being replaced. The phone is not storing two images with the same name in the same location. If the image is larger then it is suppose to be can cause a bit of lag but should not be that noticeable even if it is the entire phone.
Not true at all. I added mine without deleting the older and it changed it to .PNG. So i had a icon.png and a icon.PNG in the same directory for all my pictures.
 
Jul 19, 2007
9
0
0
#14
yes, my phone lags after i mod it. after i turn it on after i lock it, it unlock then the screen goes black, so it takes like a minute in a half after i mess with it so the background shows up.
 

tommy0486

New Member
Jul 23, 2007
6
0
0
#15
Did you mod the icons and images and stuff? If they are larger file sizes it may cause lag, happened a lot with making new themes on nextel phones.