iPhone Mystery mode

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

rj5620

New Member
Bronze
Jun 2, 2007
70
0
0
#1
I picked up 8G iPhone Friday evening and installed via iTunes. Got confirmation 5:30 am Saturday. Made a couple of calls and they got dropped. Oh well. Next noticed that clicking on keys has no sound and external speakers not working. Can't hear with or with out ear phones on ipod. If connect to wi-fi and go to utube, it will not play. If put in headset and redo utube it loads and plays with headset. What is goin on here. Must be a bad phone. Called Apple and they don't know what problem is. I have macbook and am using bootcamp with Vista and iTunes to set up iPhone. I went to the Apple store got new iPhone but keep same sim. Came home it works great, but drops calls and then no signal at all. Next iPhone goes into mystry mode exactlly like phine #1. Now I go to local ATT store and they give me new sim card, but phone has no signal in store, they said I need to redo iTunes again. OK. I redo iTunes and still in mystery mode as before and still no service. Help me please. On line with Apple as I type. :mad::mad::mad:
 

xSoNiCcRaCkErSx

New Member
Bronze
Jun 30, 2007
226
0
0
#2
I picked up 8G iPhone Friday evening and installed via iTunes. Got confirmation 5:30 am Saturday. Made a couple of calls and they got dropped. Oh well. Next noticed that clicking on keys has no sound and external speakers not working. Can't hear with or with out ear phones on ipod. If connect to wi-fi and go to utube, it will not play. If put in headset and redo utube it loads and plays with headset. What is goin on here. Must be a bad phone. Called Apple and they don't know what problem is. I have macbook and am using bootcamp with Vista and iTunes to set up iPhone. I went to the Apple store got new iPhone but keep same sim. Came home it works great, but drops calls and then no signal at all. Next iPhone goes into mystry mode exactlly like phine #1. Now I go to local ATT store and they give me new sim card, but phone has no signal in store, they said I need to redo iTunes again. OK. I redo iTunes and still in mystery mode as before and still no service. Help me please. On line with Apple as I type. :mad::mad::mad:
Sounds like a problem with your computer. I am confused though, are you using iTunes IN windows vista on bootcamp? Or iTunes normally on Mac OS X?
 

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#3
Your computer should make zero impact on the phone. Software isn't even loaded onto it from there yet.
 

rj5620

New Member
Bronze
Jun 2, 2007
70
0
0
#5
Using Windows Vista in Bootcamp. I will go tomorrow and get a third iPhone, will take my macbook and sync and make sure it works well before I leave the store.