iPhone powers up, fades out issue

mndevries

New Member
Mar 3, 2008
4
0
0
#1
Hi all, first post for me. Kind of a terrible way to start off posting but oh well.

Heres the issue (and yes ive searched the forums for this but came up with nothing). When I plug the phone into my computer, it will power up for a few seconds showing the Apple logo, then fade out. I'll upload a video of it later tonite. I know this could probably be a few different things, but has anyone had similar issues? Any ideas? Thanks a lot in advance.
-Matt
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#4
that seems like a screwup of the iPhone.

take it to Apple be like here it don't work
 

mndevries

New Member
Mar 3, 2008
4
0
0
#6
So you broke your screen and then decided to change the battery?
Not quite, I replaced the battery because it wasn't holding charge very long. Any ideas about the boot up issue?
 
Nov 24, 2007
319
0
0
#8
sometimes when i turn mine on i get black & white lines acroos the screen, anyone had this ? only some times though usually happens after i reboot after something i installed doesn't work.
 
Last edited by a moderator:

iamtko

Zealot
Gold
Sep 18, 2007
2,004
23
38
Houston
#9
yeah i'm really not sure on this but it definitely seems like the battery.

have you tried switching back to the old battery?

and good luck sending it back to Apple since you've opened it. although it is quite possible that they don't notice and you get a new one.(this also depends on warranty)
 

mndevries

New Member
Mar 3, 2008
4
0
0
#10
yeah i'm really not sure on this but it definitely seems like the battery.

have you tried switching back to the old battery?

and good luck sending it back to Apple since you've opened it. although it is quite possible that they don't notice and you get a new one.(this also depends on warranty)
I guess its just confusing to me because even when the battery was out of the unit and it was plugged into the computer, it still did the same thing on powering up. I guess it just seems like it would be more than just the battery issue...but..obviously i don't know since im asking about it..ha. Thanks for the input so far...any other ideas?
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#11
sometimes when i turn mine on i get black & white lines acroos the screen, anyone had this ? only some times tho usually happens after i reboot after something i installed doesn't workk
that is normal, it means that you probably hard reset the phone, and that was the last thing the screen registered before it went blank. iPhones do that. when I used Apollo, and it would crash, I would reset the iPhone, and then it would show that screen and then the logo again, flash the screen, then the logo again, and finish booting.

happens.
 
Last edited by a moderator: