iPhone shows all email from Outlook, how do I change to unread only?

iphoneFL

New Member
Bronze
Jul 6, 2007
61
0
0
#1
I have the iPhone 8 GB (you know, the one that was $599 :)). I use Outlook on my computer for email. It used to be that if Outlook was open, emails did not go onto my iPhone, but suddenly, they are ALL going onto my iPhone. Did I inadvertently change a setting somewhere? Could the recent software upgrade have changed a setting? It is a PITA having to go through emails I have already read at work on computer.

Thanks for your help!
 

cdinca

Member
Bronze
Jul 4, 2007
397
1
16
#2
I have the iPhone 8 GB (you know, the one that was $599 :)). I use Outlook on my computer for email. It used to be that if Outlook was open, emails did not go onto my iPhone, but suddenly, they are ALL going onto my iPhone. Did I inadvertently change a setting somewhere? Could the recent software upgrade have changed a setting? It is a PITA having to go through emails I have already read at work on computer.

Thanks for your help!
At some point you changed your outlook settings. It is your "leave on server after downloading" setting. I don't know what outlook calls it.
 

JoeT

Member
Silver
Dec 18, 2007
911
0
16
Tampa, FL
#3
Do you have your Exchange server configured as a POP, IMAP, or Exchange account?
 

iphoneFL

New Member
Bronze
Jul 6, 2007
61
0
0
#4
Thanks for the replies..

I looked at my Outlook settings, and nothing has changed. "Leave a copy of messages on the server" is not checked. My email accounts are all POP accounts.
 

iphoneFL

New Member
Bronze
Jul 6, 2007
61
0
0
#5
Just bumping to see if anyone might have a suggestion regarding above problem. Another thing I have noticed: if I leave outlook open, I do not get emails to my iPhone if I am out of range of my router, ubt if I am within range, they go to both outlook and the iPhone. If outlook is closed, emails go to iPhone. As far as I can tell, settings in outlook are correct and have not been changed. Problem seems to have started with latest iPhone software update.

Thanks!
 

glsda

Zealot
Gold
Oct 17, 2007
1,440
50
48
California
#6
The way I solved this was to go to settings on the iPhone and turn fetch data off when I don't want mail going to the iPhone.
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#7
You may or might not already know this but I'll throw it out there for the heck of it. Assuming your Outlook is set to "auto-receive" emails every X minutes, then that is why when Outlook is open you're pulling emails down. Yes that's something you already knew. The way that POP works is totally independent of all the devices you have set to retreive emails. In this case you have the iPhone and Outlook set to that account. When you retreive an email with Outlook it takes it off the server so the iPhone has nothing to get. If Outlook is closed then it is still on the server and thus your iPhone pulls it down.

By default, iPhones are setup to "leave on the server" or "never delete" so if an iPhone pulls the mail down then it is still on the server for your Outlook to get. So like glsda was saying. Probably what is happening is the last update set your iPhone to fetch (or pull emails, forget which one it is) more frequently than your Outlook.
 

iphoneFL

New Member
Bronze
Jul 6, 2007
61
0
0
#8
If Outlook is closed then it is still on the server and thus your iPhone pulls it down.
Thank you for your reply, PapaST. I understand everything you said, but the exact opposite seems to be happening...when Outlook is open, the emails are still going onto the iPhone. The iPhone is set to fetch every 15 minutes, I will change it to every 30 to see if it makes a diference.

glsda, thank you for your reply as well. If I can't figure anything else out, I will do what you said and just shut off data fetch. I hope I don't have to keep changing settings every time I leave the house though. It was working the way PapaST explained up until a couple of weeks ago..that's why I think some setting has changed...
 

glsda

Zealot
Gold
Oct 17, 2007
1,440
50
48
California
#9
Thank you for your reply, PapaST. I understand everything you said, but the exact opposite seems to be happening...when Outlook is open, the emails are still going onto the iPhone. The iPhone is set to fetch every 15 minutes, I will change it to every 30 to see if it makes a diference.

glsda, thank you for your reply as well. If I can't figure anything else out, I will do what you said and just shut off data fetch. I hope I don't have to keep changing settings every time I leave the house though. It was working the way PapaST explained up until a couple of weeks ago..that's why I think some setting has changed...

Keep us informed as to what happens. Have you done a good search of the EIC forum using THIS as a prefix to your search item, example "THIS outlook email iPhone" without the quote of course, narrow your subject more of course if you want to.
 

iphoneFL

New Member
Bronze
Jul 6, 2007
61
0
0
#10
I did do a search, although I have not heard of doing a seach with "THIS" as a prefix. I can't find any info anywhere...
 

glsda

Zealot
Gold
Oct 17, 2007
1,440
50
48
California
#11
I did do a search, although I have not heard of doing a seach with "THIS" as a prefix. I can't find any info anywhere...
Go to the main forum page. There is a search box in the upper right corner of the page. I just typed in THIS copytrans and got a page with 15 references. Good luck
 

iphoneFL

New Member
Bronze
Jul 6, 2007
61
0
0
#12
Yes, I understand how to do a search. What I meant to say was I can't find anything related to my particular question....
 

glsda

Zealot
Gold
Oct 17, 2007
1,440
50
48
California
#13
Yes, I understand how to do a search. What I meant to say was I can't find anything related to my particular question....

Sorry I was thinking of a different problem when I did the search. Hopefully some one else can provide more insight.
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#14
you could try setting outlook to search more often... every 5 minutes i think