iPhone stuck on Apple logo and spinning wheel, after Reset All Settings option.

Discussion in 'iPhone Jailbreak' started by datfk, Jan 20, 2010.

  1. datfk

    datfk
    Expand Collapse
    New Member

    Jan 20, 2010
    0
    I know this is everywhere, but my case is different. I had problems with my lockscreen which never turned off. I went to another forum and asked for tips, they said to Reset All settings (not erase all content). I did that, and guess what, it is stuck in the Apple logo and sometimes with the spinning wheel. Now I CANNOT go into DFU mode because I do not have a backup of anything and if I restore im screwed and all my apps, contact, etc. will go away. I have access to the iPhone system folders (iFunbox, diskaid, etc.) Please help I am stuck with no phone...
     
  2. Sponsored Advertisement

  3. mr.reggaeton72

    mr.reggaeton72
    Expand Collapse
    Zealot
    Silver

    Jun 12, 2009
    0
    when you have a spinning wheel on your phone, this only means that your phone crashed, and it crashed for good, im sorry to say this, but the only way to fix it, its to restore, hold down the home button, and plug in your USB without letting go of the home button, when you see the iTunes + usb logo on the phone, then you can let go of the home button, then go to iTunes and restore,

    sorry bro, its the only way...
     
  4. Napoleon PhoneApart

    Napoleon PhoneApart
    Expand Collapse
    Moderator
    Senior Moderator

    Jun 19, 2007
    3,798
    Since your only other choice seems to be to restore, have you just tried holding the home and power buttons down for about twenty seconds and seeing if your iPhone will do a cold reboot?
     
  5. Europa

    Europa
    Expand Collapse
    Moderator
    Senior Moderator

    Dec 12, 2008
    4,571
    I wonder if you just had the auto-lock disabled through SBSettings. If you have sync'd in iTunes, you should have a backup. If a hard reset fails, put it in DFU mode and restore from backup. If a restore from backup fails, you'll have to restore to factory settings. In that case, you will lose your contacts, SMS, notes and settings. You will not lose your apps, music and videos, though. They should be in your iTunes library on the computer. (assuming you were syncing with iTunes). In the future, be sure to backup your contacts. This can be done in iTunes through an email account. If you jailbreak your phone, you can save the SMS, notes, etc with SSH, iPhoneBrowser, or directly on the phone with iFile.
     
  6. datfk

    datfk
    Expand Collapse
    New Member

    Jan 20, 2010
    0
    Hey, I actually did have that stupid auto-lock thing in my sbsettings, I never understood what it does so I just turned it off and then removed it through cydia. And still, my lockscreen didn't turn off... how do i fix the lockscreen problem itself...

    BTW TO EVERYONE ELSE WHO TRIED TO HELP--- I really appreciate the help, but I know how to put it into dfu mode -.-
     
  7. Europa

    Europa
    Expand Collapse
    Moderator
    Senior Moderator

    Dec 12, 2008
    4,571
    Sorry, I wish there was a magical way for you to fix it without restoring. If a hard reset failed, that's the only way. We're just giving you the facts. Once you get it set back up, let me know if you need details for creating backups with iFile or SSH.
     
  8. bedika

    bedika
    Expand Collapse
    New Member

    Mar 6, 2011
    0
    thanks

    I had the same problem and happened on this forum. All other places were saying I had to return it--but this worked and my everything is saved. Thanks!
     
  9. turtleofdestiny

    turtleofdestiny
    Expand Collapse
    New Member

    Mar 6, 2011
    0
    If you can access all the system folders... then maybe there is a program you can use to connect to your iPhone and retrieve the data and back it up with?
     
  10. Awais

    Awais
    Expand Collapse
    New Member

    Dec 21, 2011
    0
    Hello Every One....
    i made some downloads via cydia....it asked me to restart my phone...when i restarted it, it got stuck on the Apple logo with white circle...i searched through various solutions....but the real problem is that i cannot restore it because the phone is not detected by iTunes....moreover, when i connect the phone with usb cable, computer wont recognize it, rather it said the device is malfunctioned and something like that...please help me...what should i do :-(
     
  11. Europa

    Europa
    Expand Collapse
    Moderator
    Senior Moderator

    Dec 12, 2008
    4,571
  12. KRIEGHOFF

    KRIEGHOFF
    Expand Collapse
    Member
    Bronze

    Oct 28, 2011
    3
    I had the samething happen to my 4S. I pushed the start button and the power button and it rebooted!
     
  13. Europa

    Europa
    Expand Collapse
    Moderator
    Senior Moderator

    Dec 12, 2008
    4,571
    That is a good point. Always try a hard reset first. Sometimes that's all it needs.
     
  14. Awais

    Awais
    Expand Collapse
    New Member

    Dec 21, 2011
    0
    thanks but i have told that i have tried EVERYTHING like changing usb, changing cables, putting it into DFU mode, putting it into recovery mode, using redsnow, updating iTunes, reinstalling iTunes etc etc....but the error "code 43" always there....
     

Share This Page