iPhone stuck on restore in progress

Discussion in 'iPhone' started by trant01, Aug 1, 2007.

  1. trant01

    trant01 New Member

    Joined:
    Jul 14, 2007
    Likes Received:
    0
    I've been trying to restore my phone, how long does this typically take? Its been about 15 mins. My screen is stuck on "Restore in progress". Just wondering how much longer is this going to take.
     
    #1
  2. ps49556n

    ps49556n New Member
    Silver

    Joined:
    Jun 21, 2007
    Likes Received:
    1

    Give it a while just to be safe....I restored my iPhone once and it took about 6 minutes maybe less, I wasn't really counting. I would say that if it still appears frozen after 30 minutes, stop and try again or take it in to an Apple store. If the problem continues there you will get a new unit without any questions.
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. princess_80854

    princess_80854 New Member
    Silver

    Joined:
    Jul 16, 2007
    Likes Received:
    1
    I would be patient and give it a little time. Don't do anything to interrupt the process. :)
     
    #3
  5. trant01

    trant01 New Member

    Joined:
    Jul 14, 2007
    Likes Received:
    0
    Well I disconnected the phone from the USB and it then said "RESTORE COMPLETE" But now the phone won't get picked up by iTunes. What to do now..?:mad:
     
    #4
  6. antithetic

    antithetic New Member
    Bronze

    Joined:
    Jul 9, 2007
    Likes Received:
    0
    You disconnected before the actual restore process was complete? Why didn't you just wait a bit longer?

    Not sure what your next steps are but good luck.
     
    #5
  7. WolfmanXII

    WolfmanXII New Member
    Bronze

    Joined:
    Jun 14, 2007
    Likes Received:
    0
    whatever you do. don't interrupt a restore. wait until however long it take. even hours. it could mess up your phone to no end. and if its messed your phone through iTunes id use jailbreak and iPhoneinterface then re-add the Sevices.plist file in the /System/Library/Lockdown. this should with work. it did for me.
     
    #6
  8. trant01

    trant01 New Member

    Joined:
    Jul 14, 2007
    Likes Received:
    0
    The restore I was trying to do was restoring my phone from the last backup that was taking forever. So I just did another restore and selected the start clean route. I lost all my SMS and email but thats no biggie. So I should be all good now right?
     
    #7
  9. RacerX

    RacerX New Member

    Joined:
    Jul 23, 2008
    Likes Received:
    0
    antithetic

    Why did you even bother posting this? Folks like you tick me off royally - you had nothing useful or helpful to say, so why waste everyone's time by posting things that offer no help or anything productive? Get off the internet and get a life.
     
    #8
  10. dayron14

    dayron14 New Member

    Joined:
    Oct 31, 2007
    Likes Received:
    0
    put it in recovery mode! and then connect it to iTunes!
     
    #9
  11. Kjell

    Kjell New Member

    Joined:
    Jul 22, 2008
    Likes Received:
    0
    Restore of iPhone3G


    Hello,

    Could anybody help. I bought my iPhone in NY a month ago, went back to Norway and started to use my local simcard with Telenor. Everything worked very well. Then I got a a suggestion when I was doing syncronizing recommending an upgrade to 2.0 from 1.1.4. Unfortunately I did so, and now nothing works. iPhone asks for a ATT sim card. What should I do. Restore the phone? What procedure should I follow?

    Regards
     
    #10
  12. MundoGrande

    MundoGrande New Member
    Bronze

    Joined:
    Jan 26, 2008
    Likes Received:
    0
    I'm guessing your phone was unlocked until you restored, so you have to re-unlock it.
     
    #11
  13. Kjell

    Kjell New Member

    Joined:
    Jul 22, 2008
    Likes Received:
    0
    Tks. How do I re-unlock the phone?
     
    #12
  14. dturner

    dturner Zealot
    Gold

    Joined:
    Dec 15, 2007
    Likes Received:
    12
    Hook up to iTunes and restore as a new phone, not from a backup. Just click restore and it will walk you through.
     
    #13
  15. Kjell

    Kjell New Member

    Joined:
    Jul 22, 2008
    Likes Received:
    0
    When I connect to iPhones I get message that "This Sim card inserted in this phone does not seems to be supported". The simcard I have in my iPhone is a norwegian simcard, should I use the AT&T card I got with the phone?

    Regards
     
    #14
  16. dturner

    dturner Zealot
    Gold

    Joined:
    Dec 15, 2007
    Likes Received:
    12
    I'll be honest, I don't know a lot about this but I would think you use the ATT sim.
     
    #15
  17. Kjell

    Kjell New Member

    Joined:
    Jul 22, 2008
    Likes Received:
    0
    Tks. The problem is then that I been asked if am an existing AT&T wireless customer or if I am setting up a new account. I d'ont want either since I am resident in Norway where AT&T have no services. Consequently I am not able to acess ITUNE page where I can start the restore. Any suggestions?

    Regards
     
    #16
  18. jaydoc1

    jaydoc1 Contributor
    Silver

    Joined:
    Sep 23, 2007
    Likes Received:
    38
    If I'm understanding you properly, you have purchased an iPhone and taken it to a country that doesn't have iPhones currently but which was unlocked in some fashion and so was functional with your local service's SIM card. If this correct then unfortunately what you've done is take an illegal (to Apple's thinking) but functional unit and upgraded to a legal but non-functional unit. At this point you have a couple choices.

    1) If you are a Mac user you can download the Dev Team's jailbreak/unlock software and it will allow you to unlock and activate your iPhone again with the non-AT&T SIM.

    2) Find someone willing to do this for you.

    Without unlocking your iPhone you have a very nice but expensive paperweight.

    Next time someone gives you advice to do something to your iPhone that you don't fully understand I'd tell them to play with their own units. That's why I never jailbreak or unlock friend's phones. If I screw up I'm responsible for them not having a functional phone anymore.
     
    #17
  19. jaydoc1

    jaydoc1 Contributor
    Silver

    Joined:
    Sep 23, 2007
    Likes Received:
    38
    Kjell just reread your post and think I misunderstood. It was iTunes that asked you to upgrade, wasn't it?

    Result is still the same. But solutions are still the same. You can upgrade and unlock that V1 iPhone using the Dev team software.
     
    #18
  20. flabyboy

    flabyboy New Member

    Joined:
    Jun 25, 2008
    Likes Received:
    0
    Maybe the guy should have waited more han 15 mins to pull the plug. How inpatient is that? My restore took 2 hrs. 8 gigs takes some time
     
    #19
  21. Shar

    Shar New Member

    Joined:
    Jul 22, 2008
    Likes Received:
    0
    Kjell, I had the same problem as you.
    Well, now you've got two options, either jailbreak it or you can just put the AT T card and make it work.

    If you need help or want me to explain it just send me a PM and I'll help you through.
     
    #20

Share This Page