iPhone taking almost 5mins to Sync!

mm1250

New Member
Bronze
Jun 23, 2007
81
0
0
#1
AFter updating to the latest version of iTunes yesterday, I noticed that syncing the iPhone takes FOREVER (almost 5mins). The funny thing is I have no changes to Sync but yet it takes this long. Is anyone else having this issue with the 7.4 iTunes?
 

The Toddfather

New Member
Bronze
Jun 23, 2007
161
0
0
#2
AFter updating to the latest version of iTunes yesterday, I noticed that syncing the iPhone takes FOREVER (almost 5mins). The funny thing is I have no changes to Sync but yet it takes this long. Is anyone else having this issue with the 7.4 iTunes?
No problems with mine. Any mods on yours?
 

mm1250

New Member
Bronze
Jun 23, 2007
81
0
0
#3
NO mods what-so-ever, latest 1.0.2 ver also.
 

The Toddfather

New Member
Bronze
Jun 23, 2007
161
0
0
#4
NO mods what-so-ever, latest 1.0.2 ver also.
If you didn't have issues before, you may consider a reset. I've done several after modding and it's a piece of cake.
 
#5
AFter updating to the latest version of iTunes yesterday, I noticed that syncing the iPhone takes FOREVER (almost 5mins). The funny thing is I have no changes to Sync but yet it takes this long. Is anyone else having this issue with the 7.4 iTunes?
How old is the computer? What version of USB does your computer have? If it's not at least 2.0 then it may be slow at syncing.
 

mm1250

New Member
Bronze
Jun 23, 2007
81
0
0
#6
Hello All, my PC is pretty fast, Runs Vista, 1GB RAM 3.2Ghz. Had this phone for over 2 months, never had that problem, always took about 20secs to sync.

Anyways, I ended upd figuring it out.

I had a few subscried prodcasts, I noticed they were'nt getting the new versions. After deleting all the prodcasts from the "Prodcast area". It synced faster than I noticed ...

Thats very odd it would had done something to it.
 

jbaraga

Member
Bronze
Jun 26, 2007
270
0
16
Pittsburgh, PA
www.baraga.me
#7
AFter updating to the latest version of iTunes yesterday, I noticed that syncing the iPhone takes FOREVER (almost 5mins). The funny thing is I have no changes to Sync but yet it takes this long. Is anyone else having this issue with the 7.4 iTunes?

I experienced the same problem since downloading the most recent version of iTunes. It took me a loooooong time to sync when it has only taken seconds in the past.

I'm running Vista with 4GB RAM, and Pentium dual-core processors, so I know my computer isn't the problem. I've only tried syncing it once since the 7.4 update, so we'll see if it happens again next time.
 

RTOIPHONE

New Member
Bronze
Jun 29, 2007
29
0
0
#8
AFter updating to the latest version of iTunes yesterday, I noticed that syncing the iPhone takes FOREVER (almost 5mins). The funny thing is I have no changes to Sync but yet it takes this long. Is anyone else having this issue with the 7.4 iTunes?
No problems with a Supermico Workstation with dual 3.6 Xeons and with 2 gigs of Ram, Supermico server with dual 3.0 Xeons with 2 gigs ram, and Thinkpad T61 with with w 2 gigs of ram.
 

kcarr91

New Member
Bronze
Apr 14, 2007
62
0
0
#9
i had that problem today too i was like wtf i have a fast computer and all

the only thing i did was add ringtones (the free way) wonder what is causing this? and btw when are they going to fix the battery indicator it still stuck at 90%
 

Hondamaker

Genius
Gold
May 14, 2007
9,946
671
113
56
Fairborn, Ohio
#10
I experienced the same problem since downloading the most recent version of iTunes. It took me a loooooong time to sync when it has only taken seconds in the past.

I'm running Vista with 4GB RAM, and Pentium dual-core processors, so I know my computer isn't the problem. I've only tried syncing it once since the 7.4 update, so we'll see if it happens again next time.
Same here...killer system, slow syncs now.
 

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#11
I have no mods and I also noticed mine is taking much longer to sync. I was wondering what the deal was too because I haven't changed anything.
 

pcar993

New Member
Bronze
Jul 2, 2007
34
0
0
#12
same exact problem. updated to 7.4 and the sync takes minutes rather than seconds.... So annoying.

PS I have a screaming computer - it is a current model Voodoo!