iPhone that cannot reboot...

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

luissa01

New Member
Oct 17, 2007
1
0
0
#1
Help please!
Tried to downgrade my iPhone (which was originally bought with V1.1.1) to V1.0.2.
After following the power+home button process, started to try to restore the "friendly" version with the (windows pc) shift+restore and selected the file "iPhone1,1_1.0.2_1C28_Restore.ipsw".

Process started and failed, exactly as it is supposed to happen, although after starting to install the file "Installer.app" the phone shows the white cable w/ connector and the CD disk since then.

It does nothing else! I can switch off and back on but it ALWAYS brings the same white cable connector and CD disk. Tried the "wiNstallerGUI.exe" file but always tries to reboot de iPhone without success. Looks like it does not reboot from recovery mode.
Moreover, when connected to iTunes recognizes the iPhone and I even tried to Restore the original v1.1.1 but in enters in an endless process with no end. Always the same white cable connectorwith the CD disk.

Can someone help me?