iPhone won't send email?

jacobjester

Member
Bronze
Sep 20, 2007
112
5
18
Kansas City, MO
#1
for some reason, my iPhone will not send the emails that I have written from my iPhone. For the last three days I continue to get a message saying

"cannot send email, the server (null) has failed."

I travel a lot and no matter where I am, Memphis to Dallas, I get the same message.

What is the reason for this? Anybody know what I can do to fix this, or if there is anythign that can be done?
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#3
If you're using a pop3 account then you won't be able to send email unless you're on the pop accounts server (your home internet connection). You can configure the account to send from the AT&T server but you have to be on EDGE only and not wifi. The outgoing settings are:

cwmx.com

If you enter that instead of your pop outgoing settings you'll be able to receive your pop mail with your regular pop3 settings and also be able to send mail over the AT&T network away from your home connection.

Good luck.
 

jacobjester

Member
Bronze
Sep 20, 2007
112
5
18
Kansas City, MO
#4
Ok, I went to the settings, and I am unable to find where I would change the outgoing server.

help...
 

Griffinaz

Zealot
Gold
Oct 5, 2007
1,046
13
38
Phoenix, Arizona
#6
Ok, I went to the settings, and I am unable to find where I would change the outgoing server.

help...
For a standard Pop/SMTP account:

Settings, Mail, select the account you wish to modify, it will open a page showing the email address at the top and the top thing on the page is a button to turn the account on and off, scroll down that page and you will see a Section marked Outgoing Mail Server (SMTP)
 

jacobjester

Member
Bronze
Sep 20, 2007
112
5
18
Kansas City, MO
#7
honestly I don't know what type of accout I have. I am using an account that is hosted by yahoo, but does not end in yahoo.com, if that makes sense.

I got to the settings that allow me to modify that account, but there was no icon allowing me to change the outgoing server.

I don't know if I am using an pop3 or what.
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#8
Settings>Mail>your email account>Outgoing mail server Host Name

tap the name and type in the cwmx.com that I posted earlier in the host name section of your outgoing mail server section.