iPhoneinterface not working after update? What else can we use?

hoits2000

Member
Bronze
Mar 15, 2007
360
1
18
#1
Ok, I downloaded the new update, and unziped it to the folder I made, So I got jailbreak to work fine, next I clicked on iPhoneinterface it comes up connecting to phone the quickly shuts down.

Has anyone got it to work? Do I need to redownload the jailbreak and iPhoneinterface files? Is there anything else I can use to change my ATT logo and SMS Icons? I tried Manzana or whatever, and the only things on the left where iTunes and something else, does the interface thing needed to be run first before that.

This sucks because I had it all working before.

Thanks for the help.

Eric
 

SiLeNtKiLLa

New Member
Bronze
Jul 4, 2007
134
0
0
Atlanta
#2
Ok, I downloaded the new update, and unziped it to the folder I made, So I got jailbreak to work fine, next I clicked on iPhoneinterface it comes up connecting to phone the quickly shuts down.

Has anyone got it to work? Do I need to redownload the jailbreak and iPhoneinterface files? Is there anything else I can use to change my ATT logo and SMS Icons? I tried Manzana or whatever, and the only things on the left where iTunes and something else, does the interface thing needed to be run first before that.

This sucks because I had it all working before.

Thanks for the help.

Eric
Worked fine for me.... I opened on an cmd interface, change to directory where iPhoneinterface was, and typed iPhoneinterface.exe and it worked flawleslly.
 

hoits2000

Member
Bronze
Mar 15, 2007
360
1
18
#3
So you opened up CMD and then typed what?
 

cybergreg

New Member
Jul 21, 2007
26
0
0
#4
I think in order to properly help you, please list what OS you are using. The previous instructions are for a PC.

Go to Start, Run and type "cmd" without the quotes.
 

hoits2000

Member
Bronze
Mar 15, 2007
360
1
18
#5
Im using vista, I have to do search in the start menu then find run or cmd. I had it working before the update.
 

ColPhorbin

New Member
Bronze
Jun 29, 2007
51
0
0
#6
Yeah mine was doing the same thing after I updated...I got the newest version of iTunes and then went to run and typed "%USERPROFILE%\Application Data\Apple Computer\iTunes\iPhone Software Updates" without the "'s obviously. Then renamed the iPhone update file to iPhone.zip, unzipped it into my previous modding folder and ran jailbreak again. after all that i added everything back and im back how i was.
 

Lazarus

Member
Bronze
Jun 6, 2007
380
1
16
Miami
#7
someone should prob post a tutorial guide on how to re-mod after update, that would be very helpful
 

SiLeNtKiLLa

New Member
Bronze
Jul 4, 2007
134
0
0
Atlanta
#8
Start -> Run -> CMD

in CMD -> cd C:\iPhoneMods -> iPhoneinterface.exe (location on my PC)

It launched, then I let it do its thing, then rebooted till it said connect to iTunes, and then it completed.
 

hoits2000

Member
Bronze
Mar 15, 2007
360
1
18
#9
Ok, I got it all to work. Thanks. I just downloaded the update unziped it in the same folder as the first update, restarted my computer, did the jailbreak, and then used manzana. That thing works fast.

Thanks

Eric